cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tcanthony
Paper Tape
Posts: 1
Registered: ‎07-06-2018
Location: US
Views: 1,061
Message 1 of 4

X1 Carbon 5th Gen won't boot

I just opened a brand new X1 Carbon. Started loading software. I only download from Ninite to be safe. Installed the needed software. Signed in to MS Office 365. It was running for about an hour then blue screened. 

Now it won't boot back up. Just sits at the "press enter to interrupt the boot" screen.

I have pushed the reset button and tried to hit enter as it boots up but don't know any other tips. 

This is brand new. Any ideas? Very disappointed if this is going to be my experience.

tac1158
Fanfold Paper
Posts: 5
Registered: ‎07-04-2018
Location: US
Views: 1,042
Message 2 of 4

Re: X1 Carbon 5th Gen won't boot

Ive already made a post about this on the 4th, no reply. Tech support thinks windows updates corrupted the board. Seems to me that the older version of BIOS that was on my x1 6th gen (1.15), conflicted with win10 updates. Theres an urgent update of 1.25 out that should have been updated prior to any win10 updates.

You will have to send the machine back to Lenovo for replacement. Your board now does not see any bootable drives, same as mine. If you leave your machine on, not pressing any keys at the Lenovo screen, about 20-30 minutes later the Boot Menu will come up and there will be nothing listed to boot. It's essentially a nice looking black box now, send it back.
Guru
Posts: 1,528
Registered: ‎05-29-2010
Location: SG
Views: 1,010
Message 3 of 4

Re: X1 Carbon 5th Gen won't boot

Hi all,

Before sending your machine back to Lenovo. You may try to access the BIOS by pressing F1 continuously during POST (Power-on self-test), restore the BIOS to default to see if it helps.

Peter

ThinkPad 13 | ThinkPad X40 | ThinkPad W520 | ThinkPad T560 | ThinkCentre E73 SFF | ThinkPad L570 | Yoga 11s | Yoga 3 Pro | Yoga 900 | Yoga Home 900 | Yoga Tablet 2 Pro | Miix 2 10" | IdeaPad Y460p | IdeaPad K1 | 3000 Y300 | Vibe K5 Plus

Give kudos to reward people for their assistance | Mark thread solved if the solution works | I am an active volunteer, not an Lenovo employee

=====================================

List of Sound Enhancement Thread

T520 | W520 ; Dolby ; IdeaPad Slate Tablet ; Yoga 3 Pro ; X100e ; Vibe Shot ; Yoga 900 ; P50 ; P40 Yoga | Yoga 14 | Yoga 460 ; T560 | P50s ; Vibe K5 | K5 Plus ; M0620 Speaker Mod ; Windows 10 / Server 2016 ; Legion Y720 ; UltraSlim DVD Mod

tac1158
Fanfold Paper
Posts: 5
Registered: ‎07-04-2018
Location: US
Views: 1,001
Message 4 of 4

Re: X1 Carbon 5th Gen won't boot

Ive already gone into the BIOS (thats how I verified I had version 1.15) I also already re-set the BIOS settings. No settings or boot configuration changes will help, because there are now no bootable devices seen by the board. Also, the fact that it takes 20-30 minutes after pressing F1 to even get into the BIOS, points directly to hardware issues. Regardless of software configuration and or issues, BIOS should load within seconds.

 

I appreciate the input, nevertheless!

Check out current deals!


Shop current deals

Top Kudoed Authors