cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Michi_Halbstadt
Paper Tape
Posts: 1
Registered: ‎01-06-2018
Location: ES
Views: 1,426
Message 1 of 2

X1 Carbon 5th gen/Sierra EM7455 WWAN - SIM not recognized (YET and from factory)

Dear Thinkpad X Forum,

 

here it is Michi, an old user of all kind of Thinkpad. In the last 5 years I have had the X1 Carbon (1st and 2nd Generation) and X1 Yoga (1st generation). After a very unfortunately repair in my X1 yoga (only 18 months old but suffered 4 onsite repairs with the only result that two LCD screen were broken, hinges not working and battery not able to work on a reliable manner), I decided to move to a X1 Carbon 5th Generation.

 

Info regarding the new laptop:

- 20HRCTO1WW

- Received on january 4th 2018 (should have been produced in the last week of 12/2017), directly shipped from PRC

-WWAN: Sierra 7455

 

ISSUE:

1) tried to insert the MICRO-SIM I had on my the X1 Yoga. It was not recognized, in fact it is still showing "Insert SIM"

2) Tried the MICRO-SIM again on my X1 Yoga: it works fine. Tried it in a couple of cells: works fine.

3) I checked extensively that forum and found a lot of tread mentioning problems with the SIERRA 7455 WWAN

4) Just check Lenovo updates. I have installed the following update:

  • Sierra Wireless EM7455 Software for Windows 10 (64-bit) - ThinkPad
  • 7.47.4743.0105
  • 2017/10/16

 

5) Just restarted the computer and check it again. Still not working.

 

I would appreaciate any help, since in the plenty of posts I have read, there are a huge bunch of possible problem causes / solutions. Since the computer has less than a 1 week I supose there is no HW problem but a SW one..

 

Of course, I can provide more data on that matter - I am only an advanced user but not an Admin ot IT Technician. I do my best anyohw Smiley Wink.

 

all the best,

Michi

 

*That thread was the most helpful for me, anyhow no solution there works for me.

https://forums.lenovo.com/t5/forums/v3_1/forumtopicpage/board-id/tp02_en/thread-id/75727/page/3

Daqiang
Paper Tape
Posts: 2
Registered: ‎06-15-2018
Location: HK
Views: 1,044
Message 2 of 2

Re: X1 Carbon 5th gen/Sierra EM7455 WWAN - SIM not recognized (YET and from factory)

Same problem on my X270 with EM7455.

Just send AT command to reset the modem. all thing will be ok.

1.Connect modem's COM port.

2.Type AT!RESET  and press ENTER.

3.Wait for EM7455 come back. You will get the SIM right.

Check out current deals!


Shop current deals

Top Kudoed Authors