cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
wintah
What's DOS?
Posts: 1
Registered: ‎03-20-2018
Location: FI
Views: 460
Message 1 of 2

X1 Carbon 6th Gen - (Type 20KH) Microphone Array not working at all?

Since getting the machine, I've not been able to use the integrated microphone array at all. It is enabled, and I've given the apps I've tried the permission to use it.

 

Both external USB-mic and headphones with integrated mic with 3.5mm plug work.

 

I've tried downloading and reinstalling the Realtek driver from the support pages. No help.

 

What to do? Using up to date Windows. April update did not help either.

 

 

----

(As a side note since I couldn't find a place to give feedback: it would be nice if the Pro Dock would stop crashing. Or at least would recover without removing the power cord. And I'm pretty sure that at the time I ordered the order page said that an ethernet adapter was included. No such luck. And the integrated on the chip fingerprint reader recognizes me maybe one time out of ten. I originally thought that it was broken, but I guess it just doesn't like me.)

haywodja
What's DOS?
Posts: 2
Registered: ‎12-17-2018
Location: US
Views: 101
Message 2 of 2

Re: X1 Carbon 6th Gen - (Type 20KH) Microphone Array not working at all?

I tried numerous things such as down grading to the older lenovo provided driver, uninstalling and reinstalling under different creds and nothing worked.  As a last resort, I decided to try using the driver provided by Realtek and that did the trick.  The inital install of the Realtek driver failed to complete.  It hung on uninstalling the existing driver.  I terminated the install and then ran the Realtek install again.  It completed successfully the second time around.  Here is a link to the driver that I used:  https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-softw...

 

 

Good luck!

Check out current deals!


Shop current deals

Top Kudoed Authors