cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tjtME1982
What's DOS?
Posts: 2
Registered: ‎11-30-2018
Location: US
Views: 628
Message 1 of 3

X1 Carbon (6th Generation) - Connected Standby after 30 seconds

My 6th Generation X1 Carbon keeps entering Connected Standby roughly 30 seconds after I lock the screen. I can't seem to figure out why. This happens both while connected only to the power adaptor, while on battery, and while connected through the USB-C dock (Lenovo). I've updated the BIOS, gone into the registry and exposed the "System unattended sleep timeout" and increased that significantly, and looked through every power-related setting I could find. Below is the XML dump from the system event:

 

 

- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
  <EventID>506</EventID>
  <Version>2</Version>
  <Level>4</Level>
  <Task>157</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000000000000404</Keywords>
  <TimeCreated SystemTime="2018-11-30T16:47:56.536072600Z" />
  <EventRecordID>17628</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="7744" />
  <Channel>System</Channel>
  <Computer>LAPTOP-1MVC6H48</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData>
  <Data Name="Reason">12</Data>
  <Data Name="LidOpenState">true</Data>
  <Data Name="ExternalMonitorConnectedState">true</Data>
  <Data Name="ScenarioInstanceId">3</Data>
  <Data Name="BatteryRemainingCapacityOnEnter">56360</Data>
  <Data Name="BatteryFullChargeCapacityOnEnter">56360</Data>
  </EventData>
  </Event>
tjtME1982
What's DOS?
Posts: 2
Registered: ‎11-30-2018
Location: US
Views: 578
Message 2 of 3

Re: X1 Carbon (6th Generation) - Connected Standby after 30 seconds

Anyone have any thoughts on this? It's driving me batty. When I leave my desk and lock my screen, this causes me to disconnect from Skype, my softphone, etc. It's causing me a lot of problems.

 

Thanks,

TT

heyitsme
What's DOS?
Posts: 1
Registered: ‎12-06-2018
Location: CH
Views: 533
Message 3 of 3

Re: X1 Carbon (6th Generation) - Connected Standby after 30 seconds

Hey,
I am currently having the same problem except that for me, for an unknown reason, it only disconnects me while on the docking station and not with the ethernet adapter.
I am also waiting for an answer of Lenovo, but what I am currently doing is disabling the connected Standby.
I do not know the exact impacts on disabling this connected standby mode, so i may have to do a rollback if the tests are not working well.
I also found a GPO permitting to let the network always on while on connected standby, but it doesnt seem to work either for me.
To disable the connected standby, look for CSEnabled reg key.
I'm still currently investigating... going back if i have some news !
Thanks

Check out current deals!


Shop current deals

Top Kudoed Authors