cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CI-Neil
Paper Tape
Posts: 2
Registered: ‎04-06-2018
Location: CA
Views: 572
Message 1 of 2

X1 Carbon 6th Generation - Input Lockup

We have purchased 4 X1 Carbons now in the last 2 weeks. We've owned nearly at least one of each generation of X1.

 

6th Generation X1 Carbon

Product Number: 20KH002QUS - Touch Screen, 512GB m.2, 8GB RAM

Windows 10 Pro

 

What we have found is that the laptop stops responding to input. As in the external mouse (bluetooth or usb) stops working, the touchpad stops working and the touchscreen stops working. Sometimes the nib will allow us move around, but we can't click on anything.

 

In all these cases, we can use the keyboard to navigate to the shut down, but the laptop will not shut all the way down. It goes to the black screen but never fully cycles down. You have to hold the power button till it's off. After that, it works again.

 

It's hard to replicate, but it's happened on all 4 laptops. It's happened under BIOS N23ET33W (1.08) as well as N23ET37W (1.12).

 

 

Firstly, has anyone else encoutnered this issue? Secondly, were you able to fix this? I've tried resetting Windows to no avail.

 

 

HelloDer
What's DOS?
Posts: 1
Registered: ‎05-07-2018
Location: US
Views: 441
Message 2 of 2

Re: X1 Carbon 6th Generation - Input Lockup

Yes, I've had a similar problem. My bluetooth mouse (I've tried two, so it isn't the mice) stop functioning after a half hour or so. Everything else is fine. 

 

I tried downloading an update from the Lenovo site. That did not work. I also read that it may be able to be solved by dowloading the driver from the OEM, rather than the windows driver. I haven't tried this yet.

 

If you find a solution, pls let us know.

 

Thx.

Check out current deals!


Shop current deals

Top Kudoed Authors