cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
yamayama1
Fanfold Paper
Posts: 5
Registered: ‎04-16-2016
Location: JP
Views: 6,137
Message 21 of 40

Re: X1 Carbon 6th gen HDMI not working

I found my HDMI not working in Thinkpad X1 Gen6 yesterday, then doubt once the connections and cable to connect with TV or a projector, but using X1 Yoga1, it is done with them. Then I searched the suggestions in this forum for thunderbolt FW and SW installation, and met with the issue "No active thunderbolt(TM) controller found in the system" yes as someone pointed out. Then I checked if the thunderbolt service - intel corporation to be in service or stop using "msconfig - system configuration -serive", and I changed connects and manage thunderbolt -auto running (original stop) in  computer control - service and application - service, and re-start PC, then automatically my projector could find

my PC with the HDMI cable. hopefull please check if the thunderbolt is in service. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

oudorp2000
Paper Tape
Posts: 1
Registered: ‎09-12-2018
Location: US
Views: 6,075
Message 22 of 40

Re: X1 Carbon 6th gen HDMI not working

Hi: Sorry I do not have a solution. I am unable to find a way to post a variation on this problem. Any help on the right process to register a problem is appreciated.

 

I have a new (June 2018) X1 Carbon 6th gen, and the HDMI works, but not well. It is intermittent at best. Sometimes connects and sometimes not. PowerPoint presentations stutter and choke when trying to project. They work fine on just the laptop. Also, these presntations and projections worked well on a Lenovo 201X, an 8-year old machine using VGA cables.

 

I've used all manner of HDMI and VGA cables and all manner of projectors with and without adapters. The problems remains. All software and bios including for the HDMI is up to date as are all the FW updates. This has gone on now for months. I am ready to dump my new laptop and make the switch to Apple due to this frustration. Help, please.

laptopn00b
What's DOS?
Posts: 1
Registered: ‎10-03-2018
Location: AU
Views: 5,827
Message 23 of 40

Re: X1 Carbon 6th gen HDMI not working

Thank you for this solution. After hours of unsuccessfully trying different things, your solution provided the required fix! I'm very grateful.

djh345
What's DOS?
Posts: 1
Registered: ‎12-12-2018
Location: US
Views: 4,943
Message 24 of 40

Re: X1 Carbon 6th gen HDMI not working

I'm having the same issue. Using a pin to do a power reset fixes the issue, but when I shut down / restart the HDMI doesn't work again and the problem is back

Other things on the dock work (USB for example).

I updated to the latest thunderbolt SW & FW

I noticed in the Microsoft services Thunderbolt was stopped - changed it to automatic on startup

The device manager does not show Thunderbolt under "System devices" - it does after I do the pin reset (but then goes away later).

 

Any advice?

ChipOhio
What's DOS?
Posts: 1
Registered: ‎02-04-2019
Location: US
Views: 4,050
Message 25 of 40

Re: X1 Carbon 6th gen HDMI not working

I have tried everything in this post.  The Device is showing up in Device Manager.  But, HDMI is still not working.  This is a brand new X1 Carbon 6th Gen.

 

Any recommendations?

 

The HDMI is working for multiple other laptops.  I have tried multiple monitors and cables.

 

I updated Thunderbolt driver

I disabled power saver settings on driver

changsta2004
SCSI Port
Posts: 89
Registered: ‎04-06-2018
Location: US
Views: 3,965
Message 26 of 40

Re: X1 Carbon 6th gen HDMI not working

I have owned the X1 Carbon 6th for about 10 months now. A few months ago, my HDMI hasn't been always working.. Sometimes it will connect to a monitor but sometimes it won't. I have bought new HDMI cables, tried different monitors, etc. I have concluded that the HDMI port is sometimes faulty, along with multiple issues I have had with my X1 Carbon. I really hope your issue can be settled. I pretty much gave up on mine.

untess
Fanfold Paper
Posts: 10
Registered: ‎11-19-2017
Location: SE
Views: 3,864
Message 27 of 40

Re: X1 Carbon 6th gen HDMI not working

I too have this problem. HDMI is not working. Windows 10 x64 with all the latest drivers and firmwares. Thunderbolt does not show up in the device manager. Yesterday I got it working by pressing the button in the bottom, there was still no device. No it doesnt work again. All I did was unplug the HDMI cable and put the computer to sleep.

gab_f
What's DOS?
Posts: 1
Registered: ‎03-12-2019
Location: PH
Views: 3,441
Message 28 of 40

Re: X1 Carbon 6th gen HDMI not working

I don't really know what this exactly did in the system but sure did fix the issue. Thank you for this!
tenbrooks10
What's DOS?
Posts: 2
Registered: ‎08-25-2018
Location: US
Views: 3,014
Message 29 of 40

Re: X1 Carbon 6th gen HDMI not working

I have had my X1 Carbon for about 3 months and the HDMI just stopped working today after working well for weeks. Monitor is not detected by Intel UHD and monitor itself sees no signal. All firmware and drivers are current, cables checked and monitor works with other devices, paper clip reset and restart done several times, Thunderbolt shows up in Device Manager working properly. Nothing helps.

 

Any other suggestions?

 

Sadly, I switched from otherwise perfectly good Lenovo P51 because the HDMI is faulty on that device as well (well documented on Lenovo forum) and since I use the computer at trade shows, the HDMI must work. So here I go again.

sjt2019
What's DOS?
Posts: 1
Registered: ‎04-14-2019
Location: HK
Views: 2,672
Message 30 of 40

Re: X1 Carbon 6th gen HDMI not working

I went out of my way to sign up just to kudo this solution not just because it worked, but also the ThinkPadXpert went out of his way to provide a number of solutions.

Check out current deals!


Shop current deals