English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

31 Posts

01-22-2014

United States

26 Signins

204 Page Views

  • Posts: 31
  • Registered: ‎01-22-2014
  • Location: United States
  • Views: 204
  • Message 11 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-03, 16:24 PM
Win 8.1 64bit
Reply
Options

5 Posts

02-27-2014

Australia

4 Signins

26 Page Views

  • Posts: 5
  • Registered: ‎02-27-2014
  • Location: Australia
  • Views: 26
  • Message 12 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-07, 12:20 PM

Just FYI, so far this seems like it could be resolved for me.

I have not had the shift light come on randomly in three days now, after performing the latest BIOS update

Reply
Options

23 Posts

02-16-2014

Australia

96 Signins

417 Page Views

  • Posts: 23
  • Registered: ‎02-16-2014
  • Location: Australia
  • Views: 417
  • Message 13 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-08, 9:20 AM
Hi, please go into the lenovo updates app i found updating the BIOS fixes this problem

0 person found this solution to be helpful.

This helped me too

Reply
Options

9 Posts

03-08-2014

CH

6 Signins

43 Page Views

  • Posts: 9
  • Registered: ‎03-08-2014
  • Location: CH
  • Views: 43
  • Message 14 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-08, 9:48 AM

Thank you, updating BIOS solved the issue.

Reply
Options

31 Posts

01-22-2014

United States

26 Signins

204 Page Views

  • Posts: 31
  • Registered: ‎01-22-2014
  • Location: United States
  • Views: 204
  • Message 15 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-10, 9:49 AM

bios update seemed to have fixed it -- yay!

 

Thanks for investigating and releasing a fix quickly. I really appreciate it.

Reply
Options

4 Posts

08-07-2012

Bratislava

24 Signins

374 Page Views

  • Posts: 4
  • Registered: ‎08-07-2012
  • Location: Bratislava
  • Views: 374
  • Message 16 of 19

Re: X1 Carbon Caps Lock Indicator

2014-03-19, 8:46 AM

I can confirm that this issue is fixed by the v1.11 BIOS update:

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS039782

 

Thank you for your feedbacks.

*
* There are 10 types of people in this world. Those who can read binary, and those who can't *
*
Reply
Options

5 Posts

04-30-2014

United States

12 Signins

67 Page Views

  • Posts: 5
  • Registered: ‎04-30-2014
  • Location: United States
  • Views: 67
  • Message 17 of 19

Re: X1 Carbon Caps Lock Indicator

2014-04-30, 19:37 PM

wrote:

Hi folks,

 

this seems to be happening right after a restart.

 

Try this as a workaround:

- press Windows button + C

- click Settings

- click Change PC settings

- go PC and Devices

- go Typing

- switch 'Use all uppercase letters when I double-tap Shift' to Off

- restart

 

Let me know if it has worked for you.


I have an X1 Carbon (2014) running windows 7 and this is the exact option that I'm trying to find. I no longer wish to be able to enable caps lock by double-tapping the shift key. I cannot find this setting that Yosh is referring to. I assume this is only applicable to Windows 8?


Is there any way to access this setting on my machine?

Reply
Options

2 Posts

07-17-2014

SEAsia

8 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎07-17-2014
  • Location: SEAsia
  • Views: 59
  • Message 18 of 19

Re: X1 Carbon Caps Lock Indicator

2014-07-17, 5:29 AM
Also would like to know if this is available on Windows 7 Enterprise for the 2014 X1 Carbon
Reply
Options

5 Posts

04-30-2014

United States

12 Signins

67 Page Views

  • Posts: 5
  • Registered: ‎04-30-2014
  • Location: United States
  • Views: 67
  • Message 19 of 19

Re: X1 Carbon Caps Lock Indicator

2014-09-20, 16:40 PM

@pianoblack

 

In case you still wanted to disable this feature, I found a workaround which uses the registry.

 

I tried to link to the thread but I got an invalid html error. The post I was directing you to is below.

 

Posted by: Jayy

----------------------------------------------------------------------------------------------------------------------------------

This worked for me!! :smileyvery-happy:

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout] "Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,2a,00,3a,00,00,00,00,00

----------------------------------------------------------------------------------------------------------------------------------

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete