cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
willisj318
Fanfold Paper
Posts: 10
Registered: ‎04-16-2010
Location: Ohio
Views: 4,010
Message 41 of 49

Re: X1 Carbon PXE Boot Issues

Do what others have said in regards to the BIOS options. Drivers, etc.

 

It appears to me to be a dongle issue. We have lots of these and some work and some dont. I've literally had one work one time, and not in the 2nd machine. Changed dongles and it worked. I think the dongles are just garbage, (just like the USB Port Replicators are).  

 

A couple of tips, on the X1 make sure the dongle is in the usb 2.0 port, I believe it is on the left. The Helix it does not seem to matter.

 

Also pause the pxe option when it gets to the screen where it is picking up an IP. Leave it paused for about 30 seconds. Then let it proceed. Fn+P to pause, Enter to resume.

 

We are using SCCM 2007 R3 SP2 or whatever the latest sp is for R3.

 

Hope this helps.

MMrok
What's DOS?
Posts: 4
Registered: ‎01-29-2014
Location: Baltimore
Views: 4,004
Message 42 of 49

Re: X1 Carbon PXE Boot Issues

OK thanks, I can get the X1 to work but no luck with the Helix yet. I have tried both ports with the same dongle that we used in the X1

docnorton
Fanfold Paper
Posts: 26
Registered: ‎11-24-2009
Location: UK
Views: 3,984
Message 43 of 49

Re: X1 Carbon PXE Boot Issues

That could be your problem. The early Lenovo dongles were network adapters in their own right therefore had their own MAC address (which would register in SCCM). I did this at first - kept an "IT Dongle" but in the end just used the individual ones that came with the lappys.

The newer ones are just USB extenders - as in the card is built into the MoBoard and the dongle just extends it to ethernet via USB.

If you are using SCCM I suggest you look at this post to see if you can find the machine name that has registered the MAC - then delete it and let the previously built devices re-register with their new MACs

http://docnorton.blogspot.co.uk/2012/06/collection-for-mac-address.html
docnorton
Fanfold Paper
Posts: 26
Registered: ‎11-24-2009
Location: UK
Views: 3,983
Message 44 of 49

Re: X1 Carbon PXE Boot Issues

http://docnorton.blogspot.co.uk/2012/06/collection-for-mac-address.html

Same issue as I've described below. They will only work once because when you build "COMPUTER1" with the dongle (MAC 12:34:56:78) it will then register within SCCM as:

12:34:56:78 = COMPUTER1

Plug the dongle into "COMPUTER2" and boot to SCCM; the first thing the PXE server sees is a PXE request from 12:34:56:78.

SCCM/PXE looks in the DB and says "ah ha - this is 'COMPUTER1' - I can't see it in any collections that are authorised for PXE boot so I'll drop this request"

If you moved "COMPUTER1" to a collection in SCCM that you use for rebuilds OR deleted it so it's classed as an "UNKNOWN COMPUTER" (providing you are advertising OSD to UNKNOWNs) it will work...

Best practice would be use unique dongles for each deployment...
willisj318
Fanfold Paper
Posts: 10
Registered: ‎04-16-2010
Location: Ohio
Views: 3,966
Message 45 of 49

Re: X1 Carbon PXE Boot Issues

Yes indeed the record associated with that MAC would need to be deleted.

MMrok
What's DOS?
Posts: 4
Registered: ‎01-29-2014
Location: Baltimore
Views: 3,962
Message 46 of 49

Re: X1 Carbon PXE Boot Issues

Hello We are not using SCCM to deploy, we are PXE boot to an MDT share

docnorton
Fanfold Paper
Posts: 26
Registered: ‎11-24-2009
Location: UK
Views: 3,959
Message 47 of 49

Re: X1 Carbon PXE Boot Issues

I'm not 100% aufait with the in's and out's of MDT to be honest as I cut my teeth on SCCM.

willisj318
Fanfold Paper
Posts: 10
Registered: ‎04-16-2010
Location: Ohio
Views: 3,957
Message 48 of 49

Re: X1 Carbon PXE Boot Issues

I'm not too familiar with MDT. I would put the boot image on a usb stick if possible and boot with that instead of PXE to see if that has any success.

 

I think the USB on the Helix base are USB 3 so ensure that you have those drivers in the boot image as well as the nic drivers for the dongle.

jdominguez36
What's DOS?
Posts: 1
Registered: ‎04-20-2016
Location: US
Views: 1,895
Message 49 of 49

Re: X1 Carbon PXE Boot Issues

Did you ever found a sollution for this?

Check out current deals!


Shop current deals

Top Kudoed Authors