English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

07-11-2016

US

7 Signins

56 Page Views

  • Posts: 2
  • Registered: ‎07-11-2016
  • Location: US
  • Views: 56
  • Message 1 of 3

X1 Carbon PXE Boot

2016-07-11, 21:35 PM

I have a X1 Carbon Model 20FB...... I purchased a USB RJ45 Dongle to PXE boot for imaging and it is failing to boot. It never lights up like it is going to work, model of USB device U2L 100P-Y1 (labeled lenovo)....

 

Does anyone have an answer as to how to solve this issue. I have tried multiple drivers and can't seem to find the correct driver.

 

Thanks

 

 

Solved! See the solution
Reply
Options

6087 Posts

10-29-2009

NC

17515 Signins

157141 Page Views

  • Posts: 6087
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 157141
  • Message 2 of 3

Re: X1 Carbon PXE Boot

2016-07-14, 14:00 PM

Unfortunately you have the wrong dongle for that system.  The system is not capable to PXE boot with that dongle.  There are 2 options to PXE boot 20FB:

 

1.  the USB 3.0 ethernet adapter:  http://shop.lenovo.com/us/en/itemdetails/4X90E51405/460/34285E7D99BB43138551449AD7C986A5

 

2.  any of the onelink+ accessories that attach to the left side of the laptop (next to AC power port), such as:

http://shop.lenovo.com/us/en/itemdetails/4X90K06975/460/8FA0422CA6EA48B0BDED71D287F73673

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

07-11-2016

US

7 Signins

56 Page Views

  • Posts: 2
  • Registered: ‎07-11-2016
  • Location: US
  • Views: 56
  • Message 3 of 3

Re: X1 Carbon PXE Boot

2016-07-14, 14:45 PM

Thanks, very much.... the correct dongle is on order! Appreciate!!!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save