cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
slayerfan
Paper Tape
Posts: 1
Registered: ‎03-19-2015
Location: Ankara
Views: 282
Message 1 of 2

X1 Carbon TOUCH (1st Gen) Dolby Digital Not Working At All

Hello. Very long time IBM/Lenovo Thinkpad user here...

 

Long story short, Dolby V.4.0 not working on my laptop at all. My OS is windows pro 8.1 Despite the Dolby Logo is shown and its "on" theres no change in the sound quality at all and im very annoyed at the audio quality of the X1 Carbon because i know how dolby would take the whole audio experience to another level just like my old T430.

 

Some one help me out please? Tried all the uninstall and install again kinda things as suggested before in the forum. Nothing worked.

luismcm
Paper Tape
Posts: 5
Registered: ‎06-20-2016
Location: UK
Views: 147
Message 2 of 2

Re: X1 Carbon TOUCH (1st Gen) Dolby Digital Not Working At All

Exactly, same problem here but with windows 7, any progress on the solution, I was not lucky so far.

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors