English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

27 Posts

08-02-2017

CA

34 Signins

200 Page Views

  • Posts: 27
  • Registered: ‎08-02-2017
  • Location: CA
  • Views: 200
  • Message 1 of 2

X1 Carbon Thunderbolt docking station, no ethernet.

2018-05-05, 2:43 AM

I have a 5th gen Carbon connected to the Lenovo Thunderbolt docking station. After some time, perhaps a sleep or hibernation, the laptop loses ethernet connectivity and can only use wifi. ipconfig reports media disconnected. But if I do a restart of Windows 10, ethernet is back, no problems. Also if I use the ethernet dongle connected to the laptop's weird little ethernet port, there are no issues. 

 

There are other issues with the dock, like intermittent loss of wireless keyboard and mouse connectivity, but I'll worry about those in another thread. 

Solved! See the solution
Reply
Options

27 Posts

08-02-2017

CA

34 Signins

200 Page Views

  • Posts: 27
  • Registered: ‎08-02-2017
  • Location: CA
  • Views: 200
  • Message 2 of 2

Re: X1 Carbon Thunderbolt docking station, no ethernet.

2018-05-08, 7:24 AM

I followed the solution in this thread, and so far (fingers crossed) it seems to be fixed. 
Not sure what implications there are having security disabled, so if anyone knows please share. 

 

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-5th-Generation-problem-with-Thunderbolt-3-dock/m-p/3797593#M80490

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete