cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sl0140
Blue Screen Again
Posts: 4
Registered: ‎11-17-2013
Location: Australia
Views: 12,986
Message 1 of 11

X1 Carbon USB to Ethernet Adapter Issues

All,

 

We are having issues with an X1 Carbon USB to Ethernet Adapter. 

 

We have logged multiple support calls with Lenovo, and all they do is send out new adapters. I now have 3 adapters..!!

 

The issue are having is that we connect the USB to ethernet adapter to the machine, and everythings works smoothly for 3-5 minutes.  It then drops the network connection and stops working. 


We have updated to the latest drivers for Windows 8, changed power management settings, tested on a Windows 7 Machine, tested on 2 different networks, and different cables and we all get the same issues.

 

Lenovo is hopeless in supporting this, so i am looking for other ideas from the community no how we could fix this.  We have another called logged, but guess what, they are sending me another adapter..  Ill have enough spare parts for life at this rate. 

 

Any thing you guys suggest that we can try, or is anyone else expericencing the same issue?

 

If their is any Lenovo Representitives on here, i would love a call from you to help us out.  We are a large business with over 150 laptops from lenovo, and right now, im ready to stop buying lenovo aftert all the issues we have with support on this case.

 

Thanks

Scott Lancaster

IT Manager

alisharifz
What's DOS?
Posts: 1
Registered: ‎12-10-2013
Location: Vancouver
Views: 12,880
Message 2 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

Hi, try disabling all USB ports power saver (4 of them) in device manager.

 

  • In Windows, click on Start >Control Panel (or Start >Settings >Control Panel).
  • Double-click on System, then open the Hardware tab.
  • Click Device Manager.
  • Click the + at Universal Serial Bus Controllers.
  • Right-click USB Root Hub and select Properties.
  • Open the Power Management tab.
  • Clear the checkmark from Allow the computer to turn off this device to save power.
  • Click OK.
  • Repeat this procedure for the USB 2.0 Hub.
Lenovo Staff
Lenovo Staff
Posts: 5,655
Registered: ‎10-29-2009
Location: NC
Views: 12,867
Message 3 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

I've not heard of this issue, and I searched our Tier2/3 defect tracking system and can't find any reports of this problem there either.  What exactly happens after "drops the network connection and stops working"?

 

- does the adapter still have IP address?

- does "ipconfig /release" and "ipconfig /renew" help?

- does Device Manager show any issue?

- is there any error in Event Viewer?

 

Highlighted
sl0140
Blue Screen Again
Posts: 4
Registered: ‎11-17-2013
Location: Australia
Views: 12,853
Message 4 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

We have had many problems trying to get this to work:

 

 

in relation to your questions:

 

- does the adapter still have IP address?   - yes it does

- does "ipconfig /release" and "ipconfig /renew" help?   No, it released and renews, but we still cannot communicate

- does Device Manager show any issue?  - Device shows as working ok.

- is there any error in Event Viewer?  - No errors

 

What we have found is that we must set the port on our switch (Brocade FX1600) to 1000mb, and the adapter then works but is stuck at only 100mb. 

 

We have now bought a $20 adapter and it runs perfectly at 1gb..

 

i have 5 lenovo adapters if any one wants one!!

 

 

robpx1carbon
What's DOS?
Posts: 1
Registered: ‎09-05-2014
Location: US
Views: 11,668
Message 5 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

I am having the same problem.

Spent many hours on first X1 Carbon and was eventually sent a second.  Just open it - updated it and it lost ethernet connection in about 5 to 10 minutes.

 

What was the adaptor you purchased which worked for you?  Thank you

sl0140
Blue Screen Again
Posts: 4
Registered: ‎11-17-2013
Location: Australia
Views: 11,655
Message 6 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

Hi,

Main issue was that we had to set our switch ports to 1000mb instead of auto detect . This seemed to fix the issue. Before that we bought a cheap 1gb USB NIC, tp-link from memory and that worked fine until we worked out the switch port setting

Thanks

JeffKoh
What's DOS?
Posts: 1
Registered: ‎01-21-2015
Location: Singapore
Views: 10,663
Message 7 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

Hi Blue Screen Again,

How do you set the port on your switch (Brocade FX1600) to 1000mb?
Possible to let us know the procedure?
sl0140
Blue Screen Again
Posts: 4
Registered: ‎11-17-2013
Location: Australia
Views: 10,646
Message 8 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

Jeff

You need to get into the management area of your switch. Look for somewhere that allows you to set details on the port.

We at looking for something that relates to speed and is typically set to Auto. Choices to choose from are 1000 full duplex, 1000 half duplex, 100 full duplex etc etc.


You switch must be managed switch that allows you to log in an change parameters

All switches are different so their is not a standard procedure to change it



chris_o_c
What's DOS?
Posts: 1
Registered: ‎06-12-2015
Location: United States
Views: 9,633
Message 9 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

Oh my word, I think this just solved a problem I've had with my X1 carbon 3rd Gen and Onelink pro dock. The dock disconnects and reconnects constantly along with the sound from the dock output. I've been searching for a way to fix this for month since I bought them. I just stumbled across this and tried it because I thought it might be the same issue. Seems to work! What a relief.
markusr17
What's DOS?
Posts: 1
Registered: ‎11-15-2016
Location: US
Views: 5,393
Message 10 of 11

Re: X1 Carbon USB to Ethernet Adapter Issues

These steps work perfectly.

Check out current deals!


Shop current deals

Top Kudoed Authors