cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
the_dude1981
Paper Tape
Posts: 2
Registered: ‎12-09-2017
Location: US
Views: 1,443
Message 1 of 3

X1 Carbon - no audio output device installed

Hello all-  

 

I need some help here.  The last few years i have been on a Mac and am moving back to a PC for some work software that isn't really compatible with the Mac OS.  So i purchased a new X1 Carbon 5th gen.  Right out of the box, i have no sound.  The little red x is in the menu bar over the sound options.  I have looked to see (in device manager) if a driver needed to be updated and there seems to be no sound options listed.   i have downloaded, and re downloaded, to try and install the sound driver but nothing is working.  is this a defect from the factory?  any thing i am missing to check?  as i stated, i haven't dealt with PC's for a few years, so i am a little slow getting back into this.  i am pissed that $1300 laptop doesn't work correctly out of the box.  any help/advice is appreciated.

JasonStockwell
Paper Tape
Posts: 1
Registered: ‎02-13-2018
Location: US
Views: 1,139
Message 2 of 3

Re: X1 Carbon - no audio output device installed

I support a small office with a number of X1 Carbon unit, and this just started happening recently to a couple folks.  Doing the driver updates not resolving.  Any suggestions? 

nickdnickd
Paper Tape
Posts: 1
Registered: ‎06-17-2019
Location: US
Views: 100
Message 3 of 3

Re: X1 Carbon - no audio output device installed

I have seen the same issue for Gen 6, brand new.

Check out current deals!


Shop current deals

Top Kudoed Authors