English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

5 Posts

11-05-2013

Spain

7 Signins

107 Page Views

  • Posts: 5
  • Registered: ‎11-05-2013
  • Location: Spain
  • Views: 107
  • Message 41 of 49

Re: Carbon X1 "Plugged in battery not charging" error

2015-10-05, 18:37 PM
I have the same issue, charging to random percentages with the "plugged in, not charging".
I've notice that it charges about 5 minutes, then stops.
Unplugging and replugging will charge for another 5 minutes...
Quite odd....
A part from that somedays when unplugging or replugging, the laptop shutdowns !!!
Any idea about that issue??
Reply
Options

1 Posts

04-19-2016

Namibia

1 Signins

18 Page Views

  • Posts: 1
  • Registered: ‎04-19-2016
  • Location: Namibia
  • Views: 18
  • Message 42 of 49

Re: X1 Carbon - "Plugged in not charging"

2016-04-19, 8:25 AM

I have the same problem with my Lenovo X1 Carbon running Windows 10. After several hours searching for solution, I fixed it.

 

The problem is outdated battery firmware. So you need to go to lenovo support to download approriate battery firmware for your laptop.

 

For X1 Carbon running Windows 10, you can download here: https://support.lenovo.com/vn/en/documents/x1-carbon-help

Reply
Options

48 Posts

05-10-2014

Switzerland

659 Signins

2372 Page Views

  • Posts: 48
  • Registered: ‎05-10-2014
  • Location: Switzerland
  • Views: 2372
  • Message 43 of 49

Re: X1 Carbon - "Plugged in not charging"

2016-04-19, 8:26 AM

Many thanks, appreciate this response. 

Reply
Options

4 Posts

11-25-2015

United States of America

5 Signins

73 Page Views

  • Posts: 4
  • Registered: ‎11-25-2015
  • Location: United States of America
  • Views: 73
  • Message 44 of 49

Re: X1 Carbon - "Plugged in not charging"

2016-06-27, 13:24 PM

Using a ThinkPad X1 Carbon 3444-CUU, replaced with a new battery. After a while it stopped charging at 50% according to BatteryBar, but the Lenovo Power Manager shows it at 100%. The capacity is only half (23kAh vs 46kAh) and lasts about 2 hours max.

 

After going through all the uninstalls, reinstalls, removal of AHCI Battery from Device Manager, adding in all those ChargeStop/Start registry entries... nothing worked. UNTIL.... I came across this little tidbit somewhere through my research. Apparently, under the X1C, there's a little "RESET" hole. So I shutdown my laptop, pressed that reset button for a good 30 seconds, plus 3-4 more jabs for good measure... restarted the laptop and now it shows 100% perfect charge (the laptop was fully charged earlier). Even the battery capacity is 46kAh/46kAh. Ran it down to 5%... and it took a good 3 hours+.

 

So... PROBLEM SOLVED!

 

Hope this helps. Ciao!

Reply
Options

1 Posts

08-31-2016

United States of America

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎08-31-2016
  • Location: United States of America
  • Views: 13
  • Message 45 of 49

Re: X1 Carbon - "Plugged in not charging"

2016-08-31, 15:28 PM

I had this problem on a 4th Gen Carbon X1.  "Plugged in, not charging" after the Windows 10 Anniversary update.  The solution that worked for me was installing the Lenovo Settings App from the Windows store.

 

I tried the lenovo power management drivers,  Lenovo Settings Dependency Package,  and everything else on this forum,  nothing worked.  It was like the power management software was nowhere to be found after installing it.  My educated guess is that the software is not fully compatible with the the 1607 version of Windows 10 yet. Unfortunately, the Lenovo Power Management Software is required to handle the battery correctly.  The Lenovo Settings App from the windows store was able to manage the battery.

 

*** The Lenovo Settings App is not without its issues.  The "Powered on, Not Charging"  happened to me again, and I had to Enable the Battery Charge Threshold from within the App, restart the computer, and disable the Threshold again in order to fix the charging issue.

 

Also,  when I pinned the Lenovo Battery Icon to the taskbar, after restart it would show 2 Lenovo Battery Icons.  Not a huge issue,  but kind of annoying.

Reply
Options

1 Posts

09-15-2017

Sweden

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎09-15-2017
  • Location: Sweden
  • Views: 10
  • Message 46 of 49

Re: X1 Carbon - "Plugged in not charging"

2017-09-15, 20:04 PM

Great tip, solved my problem on the first try! Thanks!

Reply
Options

1 Posts

12-14-2017

United States of America

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎12-14-2017
  • Location: United States of America
  • Views: 10
  • Message 47 of 49

Re: Carbon X1 "Plugged in battery not charging" error

2017-12-14, 7:50 AM

Hello, 

I tried installing the lenovo settings dependency package but upon scanning my PC and after me selecting which updates to install (among them, there's the battery management .exe which will probably solve the problem), the download stops and a window pops out of the browser, telling me there's technical issues ("ADUP failed"). Need help.

Reply
Options

4 Posts

07-25-2019

South Africa

3 Signins

44 Page Views

  • Posts: 4
  • Registered: ‎07-25-2019
  • Location: South Africa
  • Views: 44
  • Message 48 of 49

Re: X1 Carbon - "Plugged in not charging"

2019-07-25, 10:07 AM

Yes, this is dragging up an old post.  Getting really frustrated with my X1 6th Gen.  Had this happen a couple of weeks ago and first tried the BIOS route of disabling battery.  That didn't work and only the reset button fixed the problem.

 

Now the problem is back.  Surely one shouldn't have to reset the machine every couple of days!

Reply
Options

1 Posts

10-25-2020

United States of America

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎10-25-2020
  • Location: United States of America
  • Views: 5
  • Message 49 of 49

Re:X1 Carbon - "Plugged in not charging"

2020-10-25, 22:04 PM

I have this X1 Carbon for only 10 months, two days ago, it started to have problem charging even when plugged. several error messages pop up, "Your battery drive doesn't exist, please download" (I don't remember the exact message, but talking about the drive not installed. today error message is " battery voltage incorrect"  , charging bar not moving, always shows 0%, yesterday, even when I unplug the charging chord, the battery indicator is 100% for several hours, and all of sudden, dead. 

 

 

 

Please help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms