Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

04-06-2020

Singapore

1 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎04-06-2020
  • Location: Singapore
  • Views: 15
  • Message 11 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-04-06, 11:13 AM

I love this change. My laptop usually run at 47-50C and it's quite hot when placing on my lap. I can hear the noise but very quiet, that does not bother me.

Reply
Options

18 Posts

04-03-2020

United States of America

7 Signins

80 Page Views

  • Posts: 18
  • Registered: ‎04-03-2020
  • Location: United States of America
  • Views: 80
  • Message 12 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-04-06, 20:47 PM

How much did you undervolt with XTU ? 

Reply
Options

51 Posts

05-30-2019

United States of America

103 Signins

957 Page Views

  • Posts: 51
  • Registered: ‎05-30-2019
  • Location: United States of America
  • Views: 957
  • Message 13 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-04-07, 6:35 AM

This update is really annoying, I don't want my fans to be constantly spinning under zero load.

 

Is there a way to have Lenovo let us choose the fan profiles? I understand if the fans are constantly on under 'performance' mode but why are they on in quiet/balanced mode? They should only come on when needed in those modes. 

 

Please fix this!! 

Reply
Options

2 Posts

04-07-2020

Germany

2 Signins

65 Page Views

  • Posts: 2
  • Registered: ‎04-07-2020
  • Location: Germany
  • Views: 65
  • Message 14 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-04-07, 9:21 AM

Since the BIOS update 1.29 I am forced to use my P1 G2 on battery only because I am used to work completely silent (mostly text editing without CPU load). I thought it would be state art that the fans are switched off when there is no load. Further I checked all power settings in the BIOS and in Windows. They are the same for battery and AC mode... so I don't understand why BIOS 1.29 makes a difference between the two modes?

Reply
Options

51 Posts

05-30-2019

United States of America

103 Signins

957 Page Views

  • Posts: 51
  • Registered: ‎05-30-2019
  • Location: United States of America
  • Views: 957
  • Message 15 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-04-08, 2:08 AM

They seem to have tweaked the fan profiles to force the fans to be constantly on when using AC power, even if there's zero load on the system. 

 

This needs to be fixed, I hope they do it soon. 

Reply
Options

7 Posts

09-05-2019

Turkey

11 Signins

88 Page Views

  • Posts: 7
  • Registered: ‎09-05-2019
  • Location: Turkey
  • Views: 88
  • Message 16 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-05-10, 9:20 AM

And which cpu did you have ? How much undervolting did you used ? 

 

 

Reply
Options

8 Posts

11-17-2014

Estonia

26 Signins

234 Page Views

  • Posts: 8
  • Registered: ‎11-17-2014
  • Location: Estonia
  • Views: 234
  • Message 17 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-05-13, 6:16 AM

Also having the issue, with X1 Extreme bought in October. 

 

Anyone from Lenovo wants to comment on this? Is it going to be fixed or is it just part of the "lenovo reality" now?

Reply
Options

4 Posts

03-26-2018

Israel

20 Signins

136 Page Views

  • Posts: 4
  • Registered: ‎03-26-2018
  • Location: Israel
  • Views: 136
  • Message 18 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-06-29, 11:11 AM

Hi, 

I also have this issue.

any updates ?

Reply
Options

1 Posts

07-08-2020

Switzerland

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎07-08-2020
  • Location: Switzerland
  • Views: 0
  • Message 19 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-07-08, 19:07 PM

I have the same problem. It's really annoying, especially when you consider the price of this laptop. 
I hope Lenovo recognizes it and fixes the issue soon.

Reply
Options

5 Posts

09-25-2020

Belgium

4 Signins

25 Page Views

  • Posts: 5
  • Registered: ‎09-25-2020
  • Location: Belgium
  • Views: 25
  • Message 20 of 31

Re:X1 Extreme Gen 2 - Fan Constantly Runs on AC Power with BIOS 1.29

2020-10-21, 7:54 AM

Same problem here with a gen 3, plugged in fans kick in immediately and stay on, on battery it's silent.

 

Lenovo vantage has a 'Quiet mode(only for on battery mode)', but not available when plugged in.

 

Playing a bit with undervolting and seems to get the temp a bit down (from low fifties to high forties), but fan still on.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All