cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
scavok47
Paper Tape
Posts: 19
Registered: ‎11-08-2018
Location: US
Views: 1,496
Message 31 of 37

Re: X1 Extreme - Heat Issue

I use HWMonitor to verify. But mine also shows in XTU.
xxxSTEALTHxxx
Paper Tape
Posts: 5
Registered: ‎11-14-2018
Location: CA
Views: 1,495
Message 32 of 37

Re: X1 Extreme - Heat Issue

Thanks...have to go back to see why my undervolt isn't saving after reboot.

 

Side question, do you have any lags on your X1, randomly stutter/lag when moving your mouse?

scavok47
Paper Tape
Posts: 19
Registered: ‎11-08-2018
Location: US
Views: 1,492
Message 33 of 37

Re: X1 Extreme - Heat Issue

No, I can't say I've experienced that...yet.
Elbafa
What's DOS?
Posts: 1
Registered: ‎12-30-2018
Location: US
Views: 1,112
Message 34 of 37

Re: X1 Extreme - Heat Issue

Where do you see the option for better performace? My X1 is running hot as well, looking up ways to cool it down. I have a 3 fan pad coming as well, but wanted to see if there were a few other possible short cuts 

 

Thanks!

anmar_rassam
Fanfold Paper
Posts: 14
Registered: ‎12-28-2018
Location: GB
Views: 1,092
Message 35 of 37

Re: X1 Extreme - Heat Issue

thanks @scavok47 for all the insights you are providing. Your findings are very intersting and definility benefiting the community.

I have got my new beast - Lenovo P1 with Xeon, Quadro P2000, 64GB and 1T.

 

1. I am running through the same issues you've witnessed. I haven't treid the repasting yet, just waiting for the same product from Amazon. In the meantime, I have been trying to undervol the unit with intel XTU (found a value of -135mV is pretty good for my CPU), however everytihng I boot up the machine, the settings revert back to the original/default values, how do I maintina those settings?

 

2. Also, is your laptop equipped with 4K UHD screen or FHD (which is matt finish)?

 

Thanks in advance.

scavok47
Paper Tape
Posts: 19
Registered: ‎11-08-2018
Location: US
Views: 1,063
Message 36 of 37

Re: X1 Extreme - Heat Issue


@anmar_rassam Hello!

I'm glad that I was able to help out the community!  I appreciate it!

I'm on a 4k display, so naturally my machine runs hotter.  I stopped using XTU and now use Throttlestop.  Check out this video: https://youtu.be/vfIxf73RGEg

He shows how to setup a file to auto load once your laptop reboots.  I'm on -125mV, and that seems to be my sweet spot.  I've also applied the thermal paste and that too helped.  My machine runs between 57-60c when the fans are off.  When they are on, I see consistent mid to high 60's.  I have yet to test games though because I use my Nvidia Shield.  Running 4k videos are no issues.  
I do have a fan pad too that I use when I hear the fans run more consistently, however, haven't had to use them since the paste and undervolting. 

Hope this helps!

wrote:

thanks @scavok47 for all the insights you are providing. Your findings are very intersting and definility benefiting the community.

I have got my new beast - Lenovo P1 with Xeon, Quadro P2000, 64GB and 1T.

 

1. I am running through the same issues you've witnessed. I haven't treid the repasting yet, just waiting for the same product from Amazon. In the meantime, I have been trying to undervol the unit with intel XTU (found a value of -135mV is pretty good for my CPU), however everytihng I boot up the machine, the settings revert back to the original/default values, how do I maintina those settings?

 

2. Also, is your laptop equipped with 4K UHD screen or FHD (which is matt finish)?

 

Thanks in advance.


 

thupig
Paper Tape
Posts: 2
Registered: ‎01-21-2019
Location: US
Views: 899
Message 37 of 37

Re: X1 Extreme - Heat Issue

Thanks for the post. It helps a lot for other x1e onwers who face the same heat issue.

 

I am wondering how you could achieve 65-70c under 100% stress test. That is really impressive. I too own a 8850+4k model. Under linux, when I do stress test, temp can ramp up to 92c(I've lifted the thermal limit up from 80c to 95c). I also did a thermal repaste but with a different compound, thermal grizzly kryonaut. And have a -140mv undervolt. No throttle so far, but the temps are just way too high compared to yours. I am not sure if that's because of the sh*tty thermal repaste job I did or the compound I used. Can you comfirm that under stress test, the temp won't go over 70c?

 

For normal use, I saw you mentioned without fan on you are at 57-60c. Mine is similar. 57c ish. Once in a while when temp reaches 57c, the fan kicks in and temp goes down to 43-45c. But this is with light load. With heavy load like compiling codes, my CPU can go up to mid 80c's. Maybe I got a faulty one...

Check out current deals!


Shop current deals

Top Kudoed Authors