Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

25 Posts

06-06-2013

United States of America

48 Signins

344 Page Views

  • Posts: 25
  • Registered: ‎06-06-2013
  • Location: United States of America
  • Views: 344
  • Message 1 of 4

X1 Yoga No Sound on HDMI connection

2016-09-14, 12:38 PM

When I connect a TV through HDMI the sound is not re-routed to the TV. The TV sound is also not appearing in the Playback Devices of the Sound  control panel in the bottom right corner.

 

In order to make it worked I need to do the following :

- Connect the HDMI cable and ensure the TV screen is displaying the laptop screen.

- Put the Laptop on Sleep

- Resume the laptop. in  90% of the case then the sound is re-routed to the tv but it is a bit of pain to do it every time. If it does not work I put the laptop to sleep again.

 

Any idea how to make it worked all the time. It worked like a charm on my X1 1st generation.

 

Thanks,

Laurent

 

 

 

 

 

Reply
Options

17 Posts

12-01-2018

United States of America

28 Signins

216 Page Views

  • Posts: 17
  • Registered: ‎12-01-2018
  • Location: United States of America
  • Views: 216
  • Message 2 of 4

Re: X1 Yoga No Sound on HDMI connection

2019-01-13, 4:31 AM

Never an answer to this? Same exact issue here. An HDMI should connection should work flawlessly, but doesn't......

Reply
Options

25 Posts

06-06-2013

United States of America

48 Signins

344 Page Views

  • Posts: 25
  • Registered: ‎06-06-2013
  • Location: United States of America
  • Views: 344
  • Message 3 of 4

Re: X1 Yoga No Sound on HDMI connection

2019-01-13, 23:11 PM

Mine get resolved by itself ith driver update I believe.

 

 

Reply
Options

17 Posts

12-01-2018

United States of America

28 Signins

216 Page Views

  • Posts: 17
  • Registered: ‎12-01-2018
  • Location: United States of America
  • Views: 216
  • Message 4 of 4

Re: X1 Yoga No Sound on HDMI connection

2019-01-15, 21:25 PM
I got it figured out. Just have to make the TV as default sound output. One extra step....
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All