English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

6 Posts

12-10-2017

GR

35 Signins

170 Page Views

  • Posts: 6
  • Registered: ‎12-10-2017
  • Location: GR
  • Views: 170
  • Message 1 of 2

X1 Yoga gen 4 BIOS options are grayed

2020-01-19, 21:36 PM

I press enter during startup and press enter to get into bios. 

Fingerprint logon required. I press my finger and get into bios. 

However, some options are grayed and i cannot change them. (predesktop fingerprint etc...)

 

I tried pressing escape on fingerprint and ask me password. i pressed enter and get into bios but same grayed options.

 

I have never set up a password!!!

Solved! See the solution
Reply
Options

1815 Posts

08-02-2018

US

697 Signins

10126 Page Views

  • Posts: 1815
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 10126
  • Message 2 of 2

Re: X1 Yoga gen 4 BIOS options are grayed

2020-01-20, 15:31 PM

Hi groban1! Can you send to us the grayed options in BIOS? Are you referring to the grayed out options on the photo below?

 

If yes, you need to disable the Secure boot under the Security tab. Please refer to the photo below.

 


Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save