cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PhilippeDK
Fanfold Paper
Posts: 7
Registered: ‎02-27-2019
Location: BE
Views: 142
Message 1 of 4

X1 carbon 6th gen WWAN stopped working

Yesterday morning, like every morning my 4G worked perfectly (as the last 9 months). This morning it stopped working. I did not install or changed anything. Just "Insert SIM"......

 

1. Took SIM out and re-inserted, no change

2. Checked all latest patches and installed if missing, no change

3. Removed device in device mgr several times and restarted, no change

4. Checked internet, no similar issues

 

Anybody has any idea? would appreciated any help......

 

Social Support Agent
Social Support Agent
Posts: 619
Registered: ‎08-02-2018
Location: US
Views: 96
Message 2 of 4

Re: X1 carbon 6th gen WWAN stopped working

Hi PhilippeDK!

 

Thanks for posting in the Community,

 

Try using a different SIM or use the SIM to other devices, and check if it'll work. We can also try the suggested solution from this similar discussion,

 

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-Gen-WWAN-SIM-not-detected/td-p/...

 

Update us how it goes.

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

PhilippeDK
Fanfold Paper
Posts: 7
Registered: ‎02-27-2019
Location: BE
Views: 57
Message 3 of 4

Re: X1 carbon 6th gen WWAN stopped working

Yes changed the SIM and that fixed the problem! All working fine again...... It just puzzles me that a SIM can stop working just like that. Never ever had that before.....

Support Specialist
Posts: 1,647
Registered: ‎08-02-2018
Location: US
Views: 50
Message 4 of 4

Re: X1 carbon 6th gen WWAN stopped working

Good to hear that it's working again! Should you need technical assistance in the future, feel free to post it here in our forums channel.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors