cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bokica_05
What's DOS?
Posts: 2
Registered: ‎01-25-2014
Location: Macedoni
Views: 925
Message 1 of 3

X1 carbon display goes black for 1 sec every time I plug/unplug the power cable

X1 carbon display goes black for 1 sec every time I plug/unplug the power cable

What do you propose I should do?

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 910
Message 2 of 3

Re: X1 carbon display goes black for 1 sec every time I plug/unplug the power cable

It sounds like the graphics driver is changing refresh rates.

Follow these instructions
http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-T420-Screen-flickering-randomly-screen...

Except uncheck "Display Refresh Rate Switching".

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
bokica_05
What's DOS?
Posts: 2
Registered: ‎01-25-2014
Location: Macedoni
Views: 907
Message 3 of 3

Re: X1 carbon display goes black for 1 sec every time I plug/unplug the power cable

thank you for the reply, but after reading several other similar posts for frequency 50Hz or 60Hz, I changed the display settings to 50Hz and now everithing is ok

I will research a little bit more what means this frequency and why it was by default set to 60HZ with power cord, and 50HZ without power cord,

regards

Check out current deals!


Shop current deals

Top Kudoed Authors