cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zizux
What's DOS?
Posts: 1
Registered: ‎10-17-2011
Location: United States
Views: 102,485
Message 1 of 25

X1 touch pad & trackpoint not working

I had a user complain of their mouse being frozen. At first I thought it was crashed but the keyboard is still working fine.

 

With an external mouse connected the mouse would move on the screen.  

 

Is there a key combo that will disable both devices? I'm wondering if this was pressed.

 

If I uninstall the drivers and software then the Touchpad and Touchpad only worked, when I reinstalled the drivers both of them again failed to move the mouse.  It is acting as if they have been disabled.

 

 When I open the mouse properties in the controll panel and go to the UltraNav tab this is what I get

 

lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 102,471
Message 2 of 25

Re: X1 touch pad & trackpoint not working

these is no key combo that i have tried that can disable them.

Is these device disabled under System Property in System (under control panel?)
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
MarcXW
Punch Card
Posts: 32
Registered: ‎09-29-2011
Location: Switzerland
Views: 102,413
Message 3 of 25

Re: X1 touch pad & trackpoint not working

Try looking in the BIOS, if it's been disabled there, There's and option to enable/disable the trackpad and trackpoint.

kaasmier
Paper Tape
Posts: 2
Registered: ‎09-06-2012
Location: Australia
Views: 100,908
Message 4 of 25

Re: X1 touch pad & trackpoint not working

Hi I found this old post but I have exactly the same issue (and the same symptoms in mouse properties) with an X230 that I have just received new from Lenovo. Their technical service does not seem to know how to resolve it and suggest me to return it to their depot for repair (which is crazy as this unit is brand new!)

 

I don't see a resolution posted to this thread. Can you recall how the issue your user encountered was resolved?

Retired Support Specialist
Posts: 249
Registered: ‎07-19-2012
Location: Raleigh, North Carolina
Views: 100,872
Message 5 of 25

Re: X1 touch pad & trackpoint not working

kaasmier:

 

Have you tried enabling Touch Pad and TrackPoint with Fn+F8? This works on the X230 but not on the X1 as the keyboard layout is different. Also check to see if the device is enabled in the UltraNav tab or if it's enabled in BIOS.

 

I hope that provides some insight,

 

Ed

__________________________________________________

Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve a problem you encountered? Mark it as "solution provided" to help others with the same problem.
kaasmier
Paper Tape
Posts: 2
Registered: ‎09-06-2012
Location: Australia
Views: 100,857
Message 6 of 25

Re: X1 touch pad & trackpoint not working

Hi Ed,

 

The trackpoint is disabled (greyed out and not ticked) in the ultranav tab mouse properties. Touchpad is enabled, however also not working. It looks exactly the same as the screen shot in the earlier post in this thread.

 

Tried the following:

- Disable/Enable in BIOS

- Update BIOS to latest version

- Re-install Ultranav drivers (several times)

- Update all WIN7 (64Bit) updates

- Update all Lenovo updates from Lenovo website.

 

Fn+F8 does not work as it controlls screen brightness (as per Keyboard layout). I cannot find any other key combination that could enable/disable the touchpad and/or trackpad. Also the manual does not describe any such combination.

 

None of the above has helped.

 

The only time the touch pad has been working is when I uninstall the ultranav drivers and only the windows generic PS/2 mouse driver is defaulted by WIN7. The trackpoint and the three buttons never worked.

 

Could this be a hardware issue? 

 

I have not tried to install the driver I can find on the Synaptics website, it has a lower version number and I suppose it may not work without the Lenovo customisations. Do you think it is worth trying?

 

Lastly, I am wondering if it could have to do with the ultrabase dock I also bought. When docking should the touchpad etc become disabled? It does not change anything when I dock or undock the machine though. 

 

Your help is appreciated.

gixtess
What's DOS?
Posts: 1
Registered: ‎12-03-2012
Location: Singapore
Views: 100,059
Message 7 of 25

Re: X1 touch pad & trackpoint not working

I'm also having the same issue with my new X1 carbon, the touchpad and trackpoint suddently stop working, I can move the pointer but the click doesn't work. Inserting external USB mouse solve the problem. After restarting few times, the problem disappear however it comes back for no reason. Is this manufacturing defect?

 

btownsend
Serial Port
Posts: 35
Registered: ‎12-23-2008
Location: California
Views: 98,806
Message 8 of 25

Re: X201 Tablet trackpoint not working - greyed out

Same issue. I have tried enabling/disabling in BIOS.

I have tried downloading new driver.

I have tried F8.

 

Nothing works. I am at a loss. LENOVO....WE NEED YOUR HELP HERE!!! Please!

 

 

Moisted
Paper Tape
Posts: 3
Registered: ‎06-18-2012
Location: Ottawa
Views: 98,763
Message 9 of 25

Re: X201 Tablet trackpoint not working - greyed out

Same exact problem here!!!!

 

 

LENOVO..... Help us!!

 

 

shouldve bought a Mac...Smiley Sad

 

Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 98,743
Message 10 of 25

Re: X1 touch pad & trackpoint not working

Hi All,

 

Has anyone tried the the new driver for UltraNav from the Synaptics website?

Windows 8/7/XP/Vista 64/32-bit Edition v16.2.21

 

Hope this helps.

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Top Kudoed Authors