Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 9
Registered: ‎06-24-2011
Location: Altadena, CA
0 Kudos

X1 with annoying 'ding' on start-up

I just received an X1 with Windows7 Professional 64bit. After just installing a few programs, I noticed that when I started up the system, and after logging in, after all of the programs loaded, I would get a 'ding' sound, which is annoying.

I tried bringing the system back to the original ship state, and just installed the windows updates and nothing else (except (the antivirus) .  It's still dinging.  Any suggestions on how to get rid of this?  Thanks. 

 

Mark

Posts: 3,817
Topics: 127
Kudos: 265
Solutions: 184
Registered: ‎01-05-2008
Location: Münster, Germany GMT +1
0 Kudos

Re: X1 with annoying 'ding' on start-up

Hi Altagena_Mark, welcome to Lenovo forum!

Seems Windows is recognizing s a device which is enabled or disabled in the moment your hear the sound.

Please check the power manager setting, maybe he is disabling a service to save battery power.

kind regards
Andreas

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using New X1 Carbon, ThinkPad Yoga, Yoga 11s, Yoga 13, T430s,T510, X220t, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Punch Card
Posts: 9
Registered: ‎06-24-2011
Location: Altadena, CA
0 Kudos

Re: X1 with annoying 'ding' on start-up

Hi,

What I found out via disabling things in msconfig, was that there was a call from the startup directory for BTTray.  There is nothing in startup to call up the BTTray, so I think that's why there was a beep.  I disable the line in msconfig, and the beep went away.  There is a bluetooth icon in the tray, so it must be called from somewhere else. I can update the exact line from msconfig, later when I get home.

HDMI
Posts: 146
Registered: ‎02-06-2009
Location: Portland, OR
0 Kudos

Re: X1 with annoying 'ding' on start-up

That must be the same problem you are having with my X220 and X220T.

Here's a link to a post:

http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X220-X220T-Bluetooth-causing-DING-noise-when-b...

 

And my video of that Ding:

http://www.youtube.com/watch?v=RQ2My2lEmhw

 

Punch Card
Posts: 9
Registered: ‎06-24-2011
Location: Altadena, CA
0 Kudos

Re: X1 with annoying 'ding' on start-up

Check msconfig and see if there is a line for the bluetooth pointing to the startup directory and let me know.

HDMI
Posts: 146
Registered: ‎02-06-2009
Location: Portland, OR
0 Kudos

Re: X1 with annoying 'ding' on start-up

Yeah, there is one. I think that's what starts the bluetooth service and places the icon on the tray.

The exact location is "C:\Program Files\ThinkPad\Bluetooth Software\BTTray.exe".

 

Obviously, if you remove the driver/software, it removes this startup command too. Did you notice the Ding sound every time on resume from standby as well?

 

 

Punch Card
Posts: 9
Registered: ‎06-24-2011
Location: Altadena, CA
0 Kudos

Re: X1 with annoying 'ding' on start-up

I haven't tried it from resume, but can when I get home.  I didn't remove the driver from the laptop, I just unchecked the line from startup and the ding stopped.  It referred to Bluetooth software Broadcom corp.

The line in startup was

c:\programdata\microsoft\windows\start menu\programs\startup

 

I just unchecked the box next to this line and no more ding.  I still see the bluetooth icon in the task bar, so it's being loaded from some other location.

Punch Card
Posts: 9
Registered: ‎06-24-2011
Location: Altadena, CA
0 Kudos

Re: X1 with annoying 'ding' on start-up

Ok. I've looked at the line in msconfig.
Startup item: Bluetooth Software
Manufacturer: Broadcom Corp
Command: C:\progra~\Tinkpad\Blueto~1\Bttray.exe
Location: C:\program data\microsoft\winodws\start menu\programs\startup

So I just unchecked the box next to this and no more ding.
I still have the bluetooth icon on the tray (it says 'bluetooth devices' when I put the mouse over it.
Bit Torrent
Posts: 2,401
Registered: ‎04-08-2011
Location: USA
0 Kudos

Re: X1 with annoying 'ding' on start-up

Are you calling Broadcom dingy?  Smiley Very Happy

Highlighted
HDMI
Posts: 146
Registered: ‎02-06-2009
Location: Portland, OR
0 Kudos

Re: X1 with annoying 'ding' on start-up

There must be a reason why lenovo runs BTTray.exe. Maybe the bluetooth icon that is on there is microsoft's BT software? I don't know. I hope somebody from lenovo steps in and fix this Ding. I suspect that all thinkpads using the same BT software has the same problem.