English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

32 Posts

03-21-2010

italy

45 Signins

567 Page Views

  • Posts: 32
  • Registered: ‎03-21-2010
  • Location: italy
  • Views: 567
  • Message 71 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-04-23, 10:13 AM

Hi.

Noone found a solution for this issue? It's unsolvable?

Reply
Options

17 Posts

04-26-2010

Italy

8 Signins

226 Page Views

  • Posts: 17
  • Registered: ‎04-26-2010
  • Location: Italy
  • Views: 226
  • Message 72 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-04-26, 12:56 PM

Forum members Goldenbridge and domaxx seems to have solved the problem.

 

Just get a look at their posts.

There are only two tragedies in life: one is not getting what one wants, and the other is getting it.
(O. Wilde)
Reply
Options

32 Posts

03-21-2010

italy

45 Signins

567 Page Views

  • Posts: 32
  • Registered: ‎03-21-2010
  • Location: italy
  • Views: 567
  • Message 73 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-04-27, 6:10 AM

Hi dataghoul.

I'm very happy for domaxx and Goldenbridge. But if this is the solution why my notebook is still in Lenovo laboratory?

I'm trying to get it back from two weeks without success.

Is rewriting the system number the definitive solution for all issues that I had with my machines after bios upgrade?

Bye

Reply
Options

32 Posts

03-21-2010

italy

45 Signins

567 Page Views

  • Posts: 32
  • Registered: ‎03-21-2010
  • Location: italy
  • Views: 567
  • Message 74 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-04-30, 14:47 PM

Hi.

It's a month that my notebook is in a Lenovo laboratory.

I need help!

How I can have my notebook back? How I can have another notebook by Lenovo? How I can have a refund?

I have so many trouble working without a notebook!

Now I need a notebook! 

I spent some money for this x100e and now I'm going to spent other money (that I don't have) for another notebook!

I'm hating Lenovo!

I'm risking to be discharged because I'm delaying the projects for my work!

Please help me to find a solution, please.

Reply
Options

8095 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 75 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-04, 13:29 PM

Gaetano,

 

I'm sorry to hear that your system still has not been returned to you.  Can you send me your personal contact information - name, address and a phone to reach you, and your service case number, and the model type and serial # of your unit (if you have that available).  Please send this to me in a private message.

 

I will arrange for some help for you...

 

Thank you for your exemplary patience!

 

Best regards,

 

Mark

Reply
Options

1 Posts

05-04-2010

USA

1 Signins

51 Page Views

  • Posts: 1
  • Registered: ‎05-04-2010
  • Location: USA
  • Views: 51
  • Message 76 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-04, 21:28 PM

I have tried all these steps posted and it still does not function.

 

I wish I did not purchase a Lenovo, especially since IBM sold it.

Reply
Options

492 Posts

05-03-2010

Italy

5189 Signins

11449 Page Views

  • Posts: 492
  • Registered: ‎05-03-2010
  • Location: Italy
  • Views: 11449
  • Message 77 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-05, 0:38 AM

My X100E (dual core) is in my hand since a couple of hours, and wwan works like a charm.

But my bios is not 1.20a is 1.21.

to be more precise

Bios version 1.21 (6XET37WW)

Bios Date 2010-03-26


So, if not already out, I think that the new version will be out very soon.

Reply
Options

492 Posts

05-03-2010

Italy

5189 Signins

11449 Page Views

  • Posts: 492
  • Registered: ‎05-03-2010
  • Location: Italy
  • Views: 11449
  • Message 78 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-05, 18:03 PM

Indeed BIOS 1.22 is out.

 

 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6xuj06us.exe

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

04-19-2010

Tallinn, Estonia

3 Signins

15 Page Views

  • Posts: 3
  • Registered: ‎04-19-2010
  • Location: Tallinn, Estonia
  • Views: 15
  • Message 79 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-06, 13:08 PM

after upgrading bios to 1.22, GPS works

Reply
Options

32 Posts

03-21-2010

italy

45 Signins

567 Page Views

  • Posts: 32
  • Registered: ‎03-21-2010
  • Location: italy
  • Views: 567
  • Message 80 of 87

Re: X100e BIOS Problems with WWAN Device Gobi 2000

2010-05-07, 5:42 AM

Hi.

On 05/05/2010 I received a Lenovo Contact Center call. The operator informed me that a problem is occurred with system board ordering. It seems that still is not available and the time to recovery my notebook may vary.

It also seems that it is not possible to have a replacement, complaint or get a refound.

So I bought a Sony Vaio S series and now I'm waiting to have x100e back to sell it on ebay.

But I'm thinking of a legal support to resolve my Lenovo adventure.

Bye.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete