Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Paper Tape
Posts: 3
Registered: ‎04-25-2011
0 Kudos
Accepted Solution

X120e Mouse / Trackpad configuration error



I`ve just purchased an X120e and am really enjoying it, except for one annoying bug:


I want to disable the trackpad's "tap to click" feature as my clumsy finger often end up activating it when I don't mean too. To me, this should be a simple configuration change in the trackpad's configuration, however when I choose Control Panel - Hardware and Sound - Mouse or Lenovo Device Experience - Mouse Settings, I get the message:

Unable to connect to the Synaptics Pointing Device Driver.

If you have installed another PS/2 Pointing Device Driver please uninstall the Synaptics driver by clicking on the Yes button. You then need to reinstall your pointing device driver for your external device again.

Do you want to uninstall the Synaptics driver now?


The standard Windows mouse configuration screen then appears and I am unable to access the Synaptics trackpad settings in order to disable the tap to click option.


Needless to say, I haven't installed any external mouse drivers.


Does anyone have any suggestions or solutions?








Posts: 515
Registered: ‎03-20-2011
Location: Toronto, Canada
0 Kudos

Re: X120e Mouse / Trackpad configuration error

I had that error "unable to connect" once after I downloaded a bunch of updates from the Lenovo updater.


I just re-downloaded and re-installed the trackpoint driver manually from the site, installed it again and it's been fine since.



| X220 i7-2620M | 12.5" IPS | Intel 520 Series 180GB Main SSD | Crucial 480GB mSATA SSD | 8GB RAM | Intel 7260 AC WiFi | BT | Win10 Pro |
Lenovo Staff
Posts: 2,989
Registered: ‎10-29-2009
Location: NC

Re: X120e Mouse / Trackpad configuration error

I had the same problem when I unboxed my X120e.  I uninstalled the UltraNav driver, rebooted, ran ThinkVantage System Update, and chose to install the Synaptics UltraNav driver that it suggested.  This solved the problem for me and now I can get to that missing page in the Mouse control panel.  Sorry for the trouble!

Paper Tape
Posts: 3
Registered: ‎04-25-2011
0 Kudos

Re: X120e Mouse / Trackpad configuration error

Thanks - that worked. I uninstalled the UltraNav driver from device manager, choosing the option to delete the files. When I reboot Windows automatically reinstalled the driver and now I can access the configuration screen.