Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 3
Registered: ‎10-22-2011
Location: US
0 Kudos

X120e trackpoint didn't work

Hi all:


I just bought a new X120e, everything works fine except the trackpoint. I reinstalled the driver it still didn't work. The ultradev part of mouse in control panel is grey but the touchpad isn't. I also tried Ubuntu 10.10, still not work for trackpoint, but it works for touchpad. Does anyone have similar issue? Is that a hardware problem?

Retired Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
0 Kudos

Re: X120e trackpoint didn't work

hey activebus,

try uninstalling the ultranav driver and software. let windows install its generic driver and then test your trackpoint and trackpad.

does it work ?

later head over to , reinstall the ultranav drivers+software and try again.

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.