Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 2
Registered: ‎12-10-2018
Location: FR
Views: 118
Message 1 of 1

X1C 5th. Fail to set up battery charge threshold

Hi! I have X1C 5th 20HR. I was using it with the Windows 10 Pro which came built in. I was using it with the battery charge threshold option (95%).

After that, I switched to Ubuntu and clean installed it. I tried to change it (charge threshold) also with Ubuntu, but I failed. The battery was only charging up to 94 % all the time. I was okay with it.

Yet, after several months, I had to change back to Windows. Now I have Win10 Pro again, but this time, whenever I try to set up a threshold, it is set for several seconds, and after that, it turns itself off automatically. I tried it like 30 times already with a different threshold, with different levels of battery charge, almost with an empty battery, but no result.

Is this behavior expected? How can I fix it?


I will attach my attempt as GIF file


And we're back...

Move delayed but still coming

Learn More

Check out current deals!

Shop current deals

Top Kudoed Authors