English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

5 Posts

11-26-2019

US

8 Signins

96 Page Views

  • Posts: 5
  • Registered: ‎11-26-2019
  • Location: US
  • Views: 96
  • Message 1 of 4

X1C 6th Gen IR Camera not working

2019-11-26, 18:59 PM

I got the firmware updated yesterday via Lenovo Vantage. It's said to be successful. But after that, Windows Hello can never turn on the camera for sign in.

 

It became super frustrating now. 

 

Anyone idea?

 

I've tried to find this firmware manually to re-install it. But didn't find it anywhere (though I found it for 5th Gen).

Solved! See the solution
Reply
Options

2 Posts

02-09-2017

NL

9 Signins

65 Page Views

  • Posts: 2
  • Registered: ‎02-09-2017
  • Location: NL
  • Views: 65
  • Message 2 of 4

Re: X1C 6th Gen IR Camera not working

2019-11-26, 19:09 PM

Same here with my 6th gen X1. First did not recognize the camera anymore and after uninstall the drivers etc. the infra red does blink but no recognition anymore. Before this update it worked flawlessly. 

 

Please advise Lenovo

 

 

Reply
Options

5 Posts

11-26-2019

US

8 Signins

96 Page Views

  • Posts: 5
  • Registered: ‎11-26-2019
  • Location: US
  • Views: 96
  • Message 3 of 4

Re: X1C 6th Gen IR Camera not working

2019-11-27, 0:18 AM

Get the idea from another topic in the forum (here). But I got it fixed!

 

Google something like "The integrated IR Camera Device Firmware", and download a firmware offered for X1 Extreme (or other X series model). It seems they actually use the same firmware and we can't find the one tagged X1 carbon for some reason.

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

02-09-2017

NL

9 Signins

65 Page Views

  • Posts: 2
  • Registered: ‎02-09-2017
  • Location: NL
  • Views: 65
  • Message 4 of 4

Re: X1C 6th Gen IR Camera not working

2019-12-08, 13:33 PM

All, A lenovo engineer replaced my IR camera under Warranty (thanks) and now the face recogntion is functioning again.

 

The 'Chicony' update from 15-11-2019 caused all the issues and it even had an impact on the hardware. Costed me about 4 hours installing and de-installing al kind of drivers before I handed it over to Lenovo support. That hardware replacement fixed it instantly. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete