cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RonRichardson
Fanfold Paper
Posts: 5
Registered: ‎01-16-2019
Location: US
Views: 195
Message 1 of 3

X1E BIOS update to 1.19 shows: "Secure Flash Authentication failed!"

On X-1 Extreme...  Current bios = 1.18.  Using Vantage to update to latest bios gave the message "secure flash authentication failed".  I rebooted  and it's still at 1.18 (by entering bios settings) but Vantage reports that the bios update was completed.  It still shows 1.18 at the bottom of Vantage.  How do I get it to update to 1.19?

 

I downloaded the update: n2euj11w and ran WINUPTP64.EXE and get the same failed message....   NOW WHAT?

JDGillis
Bit Torrent
Posts: 2,798
Registered: ‎12-11-2015
Location: US
Views: 191
Message 2 of 3

Re: X1E BIOS update to 1.19 shows: "Secure Flash Authentication failed!"

It could be in the BIOS settings.     

 

Note:   I am looking a BIOS from a different system, but I believe it may be similar in yours as well.

 

Launch Setup to enter BIOS, Go to the Security section, and see if there is a section called UEFI BIOS Update Option

If so, open that section and check to make sure that "Flash BIOS Updating by End-Users" is Enabled, and Disable "Secure RollBack Prevention".

Try to update the BIOS again, and if successful, you may want to re-enable Secure RollBack Prevention" at some point.

 

Best of luck,   

RonRichardson
Fanfold Paper
Posts: 5
Registered: ‎01-16-2019
Location: US
Views: 186
Message 3 of 3

Re: X1E BIOS update to 1.19 shows: "Secure Flash Authentication failed!"

I was able to create a bootable USB memory stick and update BIOS using that.  I'm now at 1.19.

 

Thanks JDGillis,  I just checked UEFI BIOS Update Options and all were Enabled.

 

I had no problems when I udpated to 1.18.   Strange...

 

Check out current deals!


Shop current deals

Top Kudoed Authors