English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

25 Posts

10-27-2018

AU

43 Signins

334 Page Views

  • Posts: 25
  • Registered: ‎10-27-2018
  • Location: AU
  • Views: 334
  • Message 1 of 3

X1E - Cool & Quiet Fails in Lenovo Vantage

2018-11-19, 7:49 AM

I just received my X1E. Great machine. I have just been exploring Lenovo Vantage, and the Intelligent Cooling option. I switched it off as I wanted to select the Cool & Quiet option. However, when I select the Cool & Quiet option I get the following messages (see pictures below). It mentions changing windows battery settings, but not sure what to change. Does anyone know how to fix this?

 

 

 


 

 

 

 

Solved! See the solution
Reply
Options

4780 Posts

04-25-2008

US

39297 Signins

739734 Page Views

  • Posts: 4780
  • Registered: ‎04-25-2008
  • Location: US
  • Views: 739734
  • Message 2 of 3

Re: X1E - Cool & Quiet Fails in Lenovo Vantage

2018-11-19, 9:26 AM

Hi rx273, You probably have the Windows 10 Power Mode set to Best Performance, which conflicts with Cool & quiet. The Power Mode is set by the slider you see when you click on the battery icon in the Task Bar:

 

 

Hope this helps!

I don't work for Lenovo. I'm a crazy volunteer!

0 person found this solution to be helpful.

This helped me too

Reply
Options

25 Posts

10-27-2018

AU

43 Signins

334 Page Views

  • Posts: 25
  • Registered: ‎10-27-2018
  • Location: AU
  • Views: 334
  • Message 3 of 3

Re: X1E - Cool & Quiet Fails in Lenovo Vantage

2018-11-19, 9:28 AM
Thanks - that was it !!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save