Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

04-12-2019

Canada

2 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎04-12-2019
  • Location: Canada
  • Views: 30
  • Message 1 of 12

X1Extreme Massive lag while playing videos

2019-04-12, 4:03 AM

It is becoming impossible to watch any videos on my X1Extreme - Specs are 16gb RAM, 1050 TI MAXQ Graphics, Intel i7-8850.

 

This laptop, based on specs alone should be able to watch a simple video on youtube without lagging. But it starts lagging uncontrollably. This is making the laptop unusable. There's constant lag in the mouse even on an app like spotify. I also only have an app or two running on the background.

Reply
Answer
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401

Re: X1Extreme Massive lag while playing videos

2019-05-19, 15:28 PM

I think that you are having wifi issues. I just ran a loop on my P1 with YouTube 1080p and the CPU utilization was around 7%. I'm on a 5.8ghz wifi link and the bandwidth at my position is around 150mbps. Running on a 2.4 ghz band which is crowded can result in slowdowns and lags on video. What is the link speed of your connection?


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply

Replies(11)
Options

6676 Posts

08-02-2018

Philippines

1004 Signins

33695 Page Views

  • Posts: 6676
  • Registered: ‎08-02-2018
  • Location: Philippines
  • Views: 33695
  • Message 2 of 12

Re: X1Extreme Massive lag while playing videos

2019-04-29, 15:35 PM

Hi Genesistk! Welcome to our forums community. When was the last time it worked properly? Was there any recent changes or any updates installed before the issue arise? For us to make sure that there is no hardware problem, run the hardware test from the Lenovo Vantage. If there are no issues found, run the update and install all available updates and check if the issue persist. Update us how it goes.



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

10 Posts

06-19-2018

United States of America

13 Signins

99 Page Views

  • Posts: 10
  • Registered: ‎06-19-2018
  • Location: United States of America
  • Views: 99
  • Message 3 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-18, 17:38 PM

I have similar issues, also similar X1 Extreme. Trying to stream CNN, MSNBC, ESPN, TNT, all will buffer, lag and stutter to varying degrees. No hardware issues recognized with scan, all drivers up to date. I do think it's slightly worse since Lenovo Display optimizer update but could be coincidence. Has been an issue since day one and VERY disapointing given the power of this laptop. Should not happen. Also happens on my wifes Yoga 910. Wifi isn't an issue, plenty of signal into the house and around the house. It's the laptops for sure.

Reply
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401
  • Message 4 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 12:50 PM

What is the power mode that you are using? It certainly sounds like the CPUs are being throttled down. Does the problem occur when the laptops are connected to A/C power? What is the level of Windows that you are using? Check the slider located under the battery icon to determine the setting.

 

 


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

10 Posts

06-19-2018

United States of America

13 Signins

99 Page Views

  • Posts: 10
  • Registered: ‎06-19-2018
  • Location: United States of America
  • Views: 99
  • Message 5 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 12:56 PM

Power mode is Best Performance, running Windows 10 Pro, issues occur both on AC or battery. Just tried frsh install via Windows, no real change although overall it does run a bit zippier.

Reply
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401
  • Message 6 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 13:26 PM

Are you running the Intel GPU or the NVIDIA GPU? If hybrid, go into the BIOS and change the display mode to DISCRETE and reboot the system. See if the videos are still lagging. If they still are, then something is running in the background eating up cycles. Have you looked at the Task Manager to see how much CPU cycles are being expended?


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

10 Posts

06-19-2018

United States of America

13 Signins

99 Page Views

  • Posts: 10
  • Registered: ‎06-19-2018
  • Location: United States of America
  • Views: 99
  • Message 7 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 13:46 PM

I think Intel GPU (it's running as configured in factory setting). I did read some threads with that suggestion and was considering changing to the NVIDIA. Was hesitant because I really don't understnad it other than follwoing the steps to switch. In other words, I really have no clue as to which is a better way to operate. BUT....I may have spoke to soon about the fresh windows no correcting the problem. I've now been running CNN's stream for about 30min with no issue. That is promissing!! One caveat, when reinstalling Chrome by mistake I installed Canary (Chrome Beta) so I cannot be certain it was switching to Canary that corrected it. I did try that about a month ago and it did not so I doubt it. I'll also check in Edge, if it works in Edge it will rule out Canary being the fix. Next I'll try the Windows fresh install on my wifes Yoga, 

 

I did monitor task manager when I was having issues and CPU was around 45%.

Reply
Options

10 Posts

06-19-2018

United States of America

13 Signins

99 Page Views

  • Posts: 10
  • Registered: ‎06-19-2018
  • Location: United States of America
  • Views: 99
  • Message 8 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 14:47 PM

I spoke too soon. It's better but has dropped CNN's stream a few times so far. So frustrating, I'm not an expert but sure seems a PC like this one should be able to stream web sources.

Reply
Answer
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401
  • Message 9 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 15:28 PM

I think that you are having wifi issues. I just ran a loop on my P1 with YouTube 1080p and the CPU utilization was around 7%. I'm on a 5.8ghz wifi link and the bandwidth at my position is around 150mbps. Running on a 2.4 ghz band which is crowded can result in slowdowns and lags on video. What is the link speed of your connection?


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

10 Posts

06-19-2018

United States of America

13 Signins

99 Page Views

  • Posts: 10
  • Registered: ‎06-19-2018
  • Location: United States of America
  • Views: 99
  • Message 10 of 12

Re: X1Extreme Massive lag while playing videos

2019-05-19, 17:18 PM

I think I confused memory with CPU when I stated 45%, sorry. None the less, running out of time to mess with this this afternoon but I did check and I was on 2.4ghz. I use Google Wifi so it's selected automatically. I went in Windows and changed to steer to 5ghz so I'll monitor how that goes. BTW, big thanks for trying to help me troubleshoot!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms