English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

06-17-2011

canada

3 Signins

12 Page Views

  • Posts: 3
  • Registered: ‎06-17-2011
  • Location: canada
  • Views: 12
  • Message 1 of 4

X200 CAN NOT boot after adding new 4g ram

2011-06-17, 22:02 PM

My X200 7458 with BIOS 2.02 (6DET38WW) can not reboot when I added a 4g ram (PATRIOT PSD34G13332S) into the second slot.

 

1. At first, I can enter Windows 7 32bit desktop when I used AC power + battery. I can see total 6g ram in my system, of course only 2.96G is available.

 

2. When I tried to boot my X200 with either AC power or battery, the screen stopped at the session before AMT booting.

 

3. I put on AC power + battery again, the screen stopped at the same session whatever changes at the BIOS setting, including enable/disable AMT/PXE and restoring manufactory default for many times.

 

Finally, I ONLY removed the 4G ram as before, X200 can boot into the Windows desktop again.

 

I just wonder if it's the problem with the BIOS. Because I can boot with the new ram, I think it's not the problem of compatibility

Solved! See the solution
Reply
Options

4194 Posts

01-22-2010

US

38527 Signins

577361 Page Views

  • Posts: 4194
  • Registered: ‎01-22-2010
  • Location: US
  • Views: 577361
  • Message 2 of 4

Re: X200 CAN NOT boot after adding new 4g ram

2011-06-18, 3:11 AM

What happens with just the 4 gb stick?


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so. Using Browser Search To Find Answers in the Lenovo and Moto Communities
Reply
Options

41 Posts

06-08-2011

United States

572 Signins

916 Page Views

  • Posts: 41
  • Registered: ‎06-08-2011
  • Location: United States
  • Views: 916
  • Message 3 of 4

Re: X200 CAN NOT boot after adding new 4g ram

2011-06-18, 4:40 AM

You know two things: Your old RAM module works, and the slot in which it was works. First check that your second slot works: Put your old module in the second slot, leave the first empty. Can you boot without bluescreening? If yes, both your slots work. If not, your second slot is clearly broken, get warranty service.

Next check that the new 4GB module is good on its own. Put the new 4GB module in a working memory slot, leave the other one empty. Can you boot without bluescreening? If yes, then your new 4GB module works on its own. If no, then the new 4GB module is defective, replace it.

Finally, try installing both modules. If you can't boot, try installing them in the opposite slots (if you had the old module in slot 1 and the new one in slot 2, put the new one in slot 1 and the old in slot 2). If this doesn't work then there is some difference between the two modules that keeps them from synchronizing. Check that both have the same clock speed and timings. Sometimes even with the same speed and timings, two modules will not work with each other because of small differences between manufacturers. You could try replacing your new stick with one from a different manufacturer.

Your safest bet is getting a matched pair, but this means you have to replace your old module also.

Reply
Options

3 Posts

06-17-2011

canada

3 Signins

12 Page Views

  • Posts: 3
  • Registered: ‎06-17-2011
  • Location: canada
  • Views: 12
  • Message 4 of 4

Re: X200 CAN NOT boot after adding new 4g ram

2011-06-18, 6:18 AM

Thank you guys...

 

I tried different cases. The result is that my X200 harewares are fine and nothing wrong with my 2 ram modules.

 

Finally, I updated the BIOS to the latest version (3.18) getting with AC power + battery. Now, the 2G + 4G rams are working fine in my X200!!!

 

During the Update History, I found a bug fixed as that:

 

<2.04>
BIOS: 2.04 / ECP: 1.04
- (New) Added support for MRC 2.5
- (New) Updated LENOVO and Phoenix copyright year to 2009.
- (New) Applied recent modification of the SMBIOS DDR3 memory information
         specification.
- (Fix) Fixed an issue where the computer might hang with beep sounds at boot.
- (Fix) Fixed unnecessary resource claiming for the TPM 1.2

 

<2.02>
BIOS: 2.02 / ECP: 1.03
- (New) Added PCI Express Power Management disabling capability in BIOS setup.
         Note:
         Disabling PCI Express power management may fix troubles on using the
         PCI Express card, however, reduces battery life by several minutes.
- (Fix) Fixed an issue where a 0191 error occurred at boot if the supervisor
         password was installed in the computer and when the BIOS update was
         done on the computer without entering the supervisor password.

 

I think the problem was caused by BIOS bug. Because Lenovo added PCI Express Power Management into version 2.02, some of users who adding/replacing memory found their X200 cannot boot before AMT session and 5100 wifi are often disconnected. Maybe MT memory(or Samsung chipsets) would be working fine, but I've no chance to test.

 

I updated the BIOS through the latest version of System Update 4, and it only took a few minutes. BE MORE CAREFUL TO UPDATE YOUR BIOS!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete