Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎11-05-2010
Location: Brooklyn New York
0 Kudos
Accepted Solution

X201 DVD in UltraBase Default Off

A new X201 using Windows 7 and a standard hard drive, when connected to the UltraBase, the ultraslim DVD device bears a red check forcing an opening of My Computer to find the drive and then right click to turn it on.  Is there a way to change the DVD device default to "On" avoiding these extra steps.

Thanks for your help.

ELIF

Posts: 20,898
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: X201 DVD in UltraBase Default Off

do you have your thinkvantage power manager installed? if so, go into it. Then do the following:

1) under power plan and in the current power mode that you are in

2) select the drop down bar under system settings.

3) then disable any automatic optical power off features that you see.
----------

Also, is this problem occurring in all power plans?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Blue Screen Again
Posts: 2
Registered: ‎11-05-2010
Location: Brooklyn New York
0 Kudos

Re: X201 DVD in UltraBase Default Off

Thank you for your concise and helpful response.  The problem is solved thanks to you!

 

Elif