English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

12-28-2019

CA

12 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎12-28-2019
  • Location: CA
  • Views: 38
  • Message 1 of 2

X201 new ssd not booting

2019-12-28, 18:21 PM

I have a X201 thinkpad that I am trying to update a bit.  I purchased a new samsung evo 860 500gb ssd drive.  I tried to put fresh install of win 10 onto it (boot from usb stick) but was getting media test failure errors and constant restart loop.

 

I took the ssd out and put it into my even more ancient X61s and managed to load windows onto the drive with no problems.  The ssd runs fine in the X61s. 

 

On the X201 I updated the bios to the latest version (1.40).  I tried to put the ssd into the computer but it just keeps loading the window symbol, saying preparing to repair and then it reboots. 

 

What am I missing here?  I compared the bios settings on the 2 computers and they looked the same for most options?

 

Thanks for any help

 

Unrelated question, should I update bios of X61s?  What would be most recent version?

Reply
Options

3 Posts

12-28-2019

CA

12 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎12-28-2019
  • Location: CA
  • Views: 38
  • Message 2 of 2

Re: X201 new ssd not booting

2019-12-28, 22:52 PM

After searching for hours, I found one post mentioning same issue.  Turns out, the computer does not like a second stiick of ram installed.  Currently have one stick of 4gb ram installed.  Will need to look into finding another same stick or matched pair.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete