English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

4 Posts

04-18-2011

USA

19 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-18-2011
  • Location: USA
  • Views: 97
  • Message 1 of 9

X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-24, 14:53 PM

Hello everyone,

 

Just received my new Thinkpad X210 series laptop computer, and it was supposed to have the Intel Wi-Fi link 6200N AGN, and also WWAN ready, with Bluetooth. However, when I open up Device manager, I do not see this adapter under Network Adapters, as I only see the Bluetooth Adapter. I also cannot connect to my wireless router, nor does it see any wireless connections, as I am using it right now on another computer.

 

Can someone please tell me if this feature has to be "turned on", or what? Also, when I try to diagnose my internet connection problem, there is no option for wireless connection. I do see a symbol that is lit on my screen, or right below the actual screen that shows the bluetooth symbol, and if I move the switch that is on the left forward side, it will turn the bluetooth off and on. I can't believe this doesn't have the Wi-Fi link card installed. Is there something I have to do to enable this, or to at least let it show up in the device manager? I also turned off the bluetooth switch, and if turned off, it too does not show up in device manager. So before I hoot and yell at someone who sold me this, I better find out if there is a turn on switch for this wi-fi adapter to activate. Any help will definitely be appreciated, or I will have to wait another day to call tech support on this issue.

 

Many thanks and I look forward to reading to staying on top of things by reading everyone's remarks on this forum.

 

 

Solved! See the solution
Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 2 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-24, 16:50 PM
Try hitting Fn+F5. Maybe it's software disabled?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

4 Posts

04-18-2011

USA

19 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-18-2011
  • Location: USA
  • Views: 97
  • Message 3 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-25, 1:23 AM

I appreciate your reply, but I had already tried that.  What it will do it either turn off my bluetooth connection or turn it on. I don't use bluetooth for any reason so I do not know what it was installed for.  I should have mentioned it above. Is there any way of knowing if this (wireless connection card) is installed by looking at where it should be at in the laptop itself, or is it too hard to get to for identification purposes? If I was  to get one ordered tomorrow, which one would be the one to order that would be the best as far as distance, objects, and better connection? The Wi-Fi Link 6200 AGN?

 

 

Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 4 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-25, 1:42 AM
Did you ever set the popup to toggle radios on Fn+F5?

Do you have the hotkey integration package installed? If so, you should find the following file:
C:\Program Files\Lenovo\HOTKEY\TpFnF5.exe
or possibly:
C:\Program Files (x86)\Lenovo\HOTKEY\TpFnF5.exe

Running that should produce the "Change Power Settings of Wireless Radios" dialog, unless the setting was changed to toggle radios.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

4 Posts

04-18-2011

USA

19 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-18-2011
  • Location: USA
  • Views: 97
  • Message 5 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-25, 2:37 AM

No, it does not appear to be installed in the program files folder. I see no Lenovo files at all here. By the way, I do have Windows 7 Pro installed on this. Where would I get this program to install, and if it isn't installed, is that why I cannot switch between bluetooth and wi-fi? I appreciate your help.

Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 6 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-25, 4:13 AM
Here's the Hotkey Integrations package:
http://www-307.ibm.com/pc/support/site.wss/migr-74261.html

If you've clean installed Windows, you'll also want this:
Power Management driver: http://www-307.ibm.com/pc/support/site.wss/MIGR-4GXPEG.html

You'll want to check out the related drivers from this page too:
http://www-307.ibm.com/pc/support/site.wss/MIGR-70656.html

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

04-18-2011

USA

19 Signins

97 Page Views

  • Posts: 4
  • Registered: ‎04-18-2011
  • Location: USA
  • Views: 97
  • Message 7 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-26, 2:13 AM

Thank you Colonel,

 

that was the answers. Thank you very much, as I would have been forever getting that by myself.  I downloaded and saved on a thumb drive, then inserted it into the Lenovo and  I installed and got connected wirelessly and through cable. My only problem now is finding the controls for the touchpad. I seem to lose" touch" sometimes. I have to click on the pointer to get it to move by touch sometimes, even though it may have already been engaged on that page already.  I can call tech support and maybe there is a fix for this, but it is not happening a lot right now but may become worse, so I should know what is going on just in case. But I do love this little thing. Lightening fast, solid as a rock, and much to learn about the Lenovo notebook.  Mainly with the scrolling of page up and down. Where would I find the settings for the touchpad on this x201 using windows Pro 7 32 and 64?  Just a throw in question since I am new to windows in a 64 bit processor, does this OS install both 32 and 64 bit programs?

Reply
Options

175 Posts

10-18-2010

Tampa, FL

523 Signins

5028 Page Views

  • Posts: 175
  • Registered: ‎10-18-2010
  • Location: Tampa, FL
  • Views: 5028
  • Message 8 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-04-27, 23:55 PM

 


wrote:
Try hitting Fn+F5. Maybe it's software disabled?

On my x201, the wifi adapter radio control does not show up everytime that I hit Fn+F5. The bluetooth radio shows up all the time though. I can usually get it to show up though with a second try. I do not have an Intel wifi radio.

 

Reply
Options

2 Posts

11-18-2011

usa

6 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎11-18-2011
  • Location: usa
  • Views: 20
  • Message 9 of 9

Re: X201 wireless problems: Intel 802.11agn wireless not showing in device manager

2011-11-18, 20:09 PM

You say it is solved but how about if i do not want to use lenovos connection manager.

i just uninstalled all that stuff because it complicated everything.

my users have problems after problems with this application. it is not user friendly.

If i have a network device installed it should show up in the network adapters page. without installing any other.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete