cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mhoulder
Paper Tape
Posts: 1
Registered: ‎07-02-2012
Location: Manchester, UK
Views: 1,153
Message 1 of 2

X220 BIOS Update issue

Hi

 

I recently flashed my BIOS (going from 1.26 -> 1.31) prior to installing Windows 7 x64 on a new SSD on my X220. The BIOS update seemed to work OK (I used the lenovo Windows utility to do it), but now I can't save any changes to any BIOS settings. I also cannot reset to defaults - I can't even select some options in the BIOS (e.g. anything to do with UEFI) - the cursor just skips over the lines on screen - and those I can select don't respond to any changes I try to make. I don't get any errors either in BIOS or in Windows, and my X220 boots OK, but obviously there's something wrong there.

 

After updating the BIOS, I installed the SSD (a Samsung 830) and installed Windows on it - all this worked OK although I was planning to switch to UEFI for the new install and couldn't do so because the BIOS is now uneditable. Everything in Windows seems to work OK.

 

I've tried re-running the BIOS utility but it reports that the BIOS is up to date and it won't re-apply the current update. 

 

I've checked to see if anyone else has reported this issue here, and found a few reports with similar issues but different situations (e.g. people running Linux rather than Windows, or Wifi not working after the update) - but not this issue exactly.

 

I'm wondering if this will fix itself when a new BIOS version is released and applied - if that's likely, I'm happy to wait until then (so long as nothing breaks in the meantime). I'd rather do that than pull the CMOS battery (which has been recommended on a few similar threads on here) - but given that the BIOS seems to now be frozen on my machine I'm not sure if future updates will even work.

 

Has anyone else seen this issue?

Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 1,009
Message 2 of 2

Re: X220 BIOS Update issue

Hi

 

Welcome To Lenovo Community

 

Please try updating the Bios using bios.bak file which is created during bios update .

You need to locate the bios file folder on c drive  , then find bios.bak   rename  it with FLASHABLNew.ROM

And click on winplash.exe ,  use Browse  option  to " Specify new Bios file "  and select FLASHABLNew.ROM

Then click on flash bios  , it will flash a message that the bios you are trying to update is older than current version , Press Yes to continue

Press Yes , If every thing goes well , your system will restart and you will have your old bios were you can modify or change any option

Now delete the folder which has the latest bios

Download the latest bios and try to flash to check if you are able to modify or change any option under Bios

 
Hope This Helps
Cheers!!!

 

_______________________________________________________________________________________________
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudos!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!  This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors