English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2030 Posts

11-28-2007

CZ

12104 Signins

124927 Page Views

  • Posts: 2030
  • Registered: ‎11-28-2007
  • Location: CZ
  • Views: 124927
  • Message 1 of 1

X220 Ultrabase external USB HDD strange click sounds on boot

2015-08-05, 16:41 PM

I have X220 and Ultrabase 3. External USB HDD (WD Passport) is connect to one of Ultrabase USB ports. When I reboot and press F12 to get the boot menu there are two strange click (or scratch) noises coming out of the external HDD. One click before the menu appears and second after boot device (CD drive) is selected. I tried different HDD with the same result. It loooks like a short power drop or so but it happens with the boot menu only. The first external HDD I used for three years is damaged now, don't know whether it is connected with this issue. BIOS version 1.38, no USB 3 port.

 

I found the issue is specific to Ultrabase USB ports. When the same external HDD is connected directly to notebook USB port, it is fine. I use the Ultrabase setup for booting from Acronis TrueImage bootable CD to create backups.

 

Anyone has similar issue ?

 

Is possible to use the notebook USB port when it is docked in Ultrabase ?

__________________________________
ThinkPad (1992 - 2012): R51, X31, X220, Tablet 8.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete