Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
802.11n
Posts: 635
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0 Kudos

X220 WEI of 6.3

[ Edited ]

Just a clean Win7 OS install on my X220, and my WEI score is now 6.3:

 

 

(This is first try after boot on the 65W adapter with charged battery installed.)

Hope that helps,
John
ThinkPad T450s [ i7-5600U | 8GB | 1TB SSD | Full HD IPS | 802.11ac | BT | Webcam | FR | Win8.1Pro64 ]
Guru
Posts: 510
Registered: ‎03-20-2011
Location: Toronto, Canada
0 Kudos

Re: X220 WEI of 6.3!

What was it before?
---------------------
| X220 i7-2620M | 12.5" IPS | Intel 520 Series 180GB Main SSD | Mushkin 120GB mSATA SSD | 8GB RAM | Intel 6205 WiFi | BT | Win7 Pro 64 SP1 |
802.11n
Posts: 635
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0 Kudos

Re: X220 WEI of 6.3

[ Edited ]

HiVolt wrote:
What was it before?

6.1 (on 65W adapter with charged battery installed).

(6.4 on 90W adapter.)

Hope that helps,
John
ThinkPad T450s [ i7-5600U | 8GB | 1TB SSD | Full HD IPS | 802.11ac | BT | Webcam | FR | Win8.1Pro64 ]
Guru
Posts: 510
Registered: ‎03-20-2011
Location: Toronto, Canada
0 Kudos

Re: X220 WEI of 6.3!

Hmm. Mine has always been 6.3 on 65w adapter since one of the intel driver releases improved the performance.

Have new drivers come out?
---------------------
| X220 i7-2620M | 12.5" IPS | Intel 520 Series 180GB Main SSD | Mushkin 120GB mSATA SSD | 8GB RAM | Intel 6205 WiFi | BT | Win7 Pro 64 SP1 |
Punch Card
Posts: 41
Registered: ‎11-27-2011
Location: WA, USA
0 Kudos

Re: X220 WEI of 6.3!

I have a WEI 5.9 with the Hitachi 350GB 7200rpm.

I'm expecting that to improve to about 6.4 when I install the Samsung 830.

DaveG

X220/i5-2540M/3.3GHz/8GB/320GB/7200/Webcam /IPS/7Pro
802.11n
Posts: 265
Registered: ‎05-31-2011
Location: San Francisco
0 Kudos

Re: X220 WEI of 6.3!


HiVolt wrote:
Hmm. Mine has always been 6.3 on 65w adapter since one of the intel driver releases improved the performance.

Same here. I'm running the factory Lenovo software (not a clean OS install).

802.11n
Posts: 635
Registered: ‎08-07-2010
Location: San Francisco Bay Area
0 Kudos

Re: X220 WEI of 6.3

[ Edited ]

RichardW wrote:

HiVolt wrote:
Hmm. Mine has always been 6.3 on 65w adapter since one of the intel driver releases improved the performance.

Same here. I'm running the factory Lenovo software (not a clean OS install).


The difference (for me at least) is that in the past, it would take more than one try at WEI to get 6.3

on the 65W adapter -- the first try after boot would usually be 6.1, whereas now I'm seeing 6.3 the

first try. (WEI has small side effects that persist from run to run.)

Hope that helps,
John
ThinkPad T450s [ i7-5600U | 8GB | 1TB SSD | Full HD IPS | 802.11ac | BT | Webcam | FR | Win8.1Pro64 ]