Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 11
Registered: ‎05-12-2011
Location: Pittsburgh, PA
0 Kudos

X220 Will Not Charge When Primary Battery is Dead with Slice Battery Installed

I have got it to do this twice so far, so looks like a problem.  My wife always puts her X220 to sleep versus shutdown.  Sleep still uses some power apparently which is fine.  It looks like it is draining only the primary battery even though the slice battery is connected.

 

The issue is that with the primary battery drained and the slice battery connected, the TP will not power up.  Plug the power adapter into the slice battery and still no power up.  The slice battery charged to 100% with it pluged in, but the primary battery would not charge.  Plug the power adapter into the X220 directly and let it charge for a moment, then everything works as it should even if you then move the power adapter back to the slice battery.

 

So if the primary battery is dead, the slice battery and charging the primary battery through it seems to stop working under this scenario.

 

Obviously not a huge deal since we now know what causes this, but maybe someone wants to fix some day.

 

I am using BIOS 1.16 and have been for a while.

Highlighted
Retired Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
0 Kudos

Re: X220 Will Not Charge When Primary Battery is Dead with Slice Battery Installed

hey DevItHere,

have you tried updating your bios and at the same time uninstalling the power manager for your X220 and reinstalling it ?

if not, please do so





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.