English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3538 Posts

07-12-2010

Malaysia

5065 Signins

104816 Page Views

  • Posts: 3538
  • Registered: ‎07-12-2010
  • Location: Malaysia
  • Views: 104816
  • Message 21 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 17:10 PM
@NSGundy,

Thanks for sharing.

@Others,

Are you able to get the mSata to work with NSGundy's suggestion?

//JameZ
Reply
Options

21 Posts

06-14-2011

Bay Area, CA USA

94 Signins

233 Page Views

  • Posts: 21
  • Registered: ‎06-14-2011
  • Location: Bay Area, CA USA
  • Views: 233
  • Message 22 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 17:13 PM

That is how mine is currently set.

Reply
Options

21 Posts

06-10-2011

Germany

340 Signins

1541 Page Views

  • Posts: 21
  • Registered: ‎06-10-2011
  • Location: Germany
  • Views: 1541
  • Message 23 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 20:20 PM

Maybe there are only problems with some of the SSDs? If I've seen it right: everybody, who has problems, has a SSD with C1 suffix?

 

But why are some of them running fine in X220 with i5 but not with i7?

Reply
Options

2 Posts

06-13-2011

UK

110 Signins

142 Page Views

  • Posts: 2
  • Registered: ‎06-13-2011
  • Location: UK
  • Views: 142
  • Message 24 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 22:02 PM

Tried the set up described by NSGundy, but remain unable to locate the drive in BIOS and disk management...

Reply
Options

21 Posts

06-14-2011

Bay Area, CA USA

94 Signins

233 Page Views

  • Posts: 21
  • Registered: ‎06-14-2011
  • Location: Bay Area, CA USA
  • Views: 233
  • Message 25 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 22:04 PM

Out of curiosity, is anybody having this problem with a drive that ISN'T an Intel 310 80gb?

Reply
Options

3 Posts

06-14-2011

UK

36 Signins

103 Page Views

  • Posts: 3
  • Registered: ‎06-14-2011
  • Location: UK
  • Views: 103
  • Message 26 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 22:20 PM

If it's the SSD's themselves at fault, we should be hearing about the problem elsewhere.

Reply
Options

21 Posts

06-14-2011

Bay Area, CA USA

94 Signins

233 Page Views

  • Posts: 21
  • Registered: ‎06-14-2011
  • Location: Bay Area, CA USA
  • Views: 233
  • Message 27 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 22:22 PM

wrote:

If it's the SSD's themselves at fault, we should be hearing about the problem elsewhere.


True but 1 - I am not looking elsewhere so I'm not sure whether other people are talking about it and 2 - it could be something to do with the combination of the two.  Different drives use different controllers, etc. 

Reply
Options

2 Posts

06-14-2011

UK

124 Signins

227 Page Views

  • Posts: 2
  • Registered: ‎06-14-2011
  • Location: UK
  • Views: 227
  • Message 28 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-14, 23:03 PM

Another one not working here :smileysad:

 

X220 4287-CTO

I7

intel 310 mSATA  INT-SSDMAEMC080G2C1

BIOS 1.16

 

Looks like the version SSDMAEMC080G2L works and SSDMAEMC080G2C1 doesn't maybe the latest model??

 

What do people reckon? they can fix it with a bios update?

 

 

Reply
Options

26 Posts

06-15-2011

California, USA

203 Signins

503 Page Views

  • Posts: 26
  • Registered: ‎06-15-2011
  • Location: California, USA
  • Views: 503
  • Message 29 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-15, 0:44 AM

Alas, I can confirm the problems with this MSATA SSD: http://www.mydigitaldiscount.com/mydigitalssd-64gb-50mm-bullet-proof-msata-ssd/

 

I have an X220 4286CTO.

 

 

Reply
Options

33 Posts

06-15-2011

United States

696 Signins

1625 Page Views

  • Posts: 33
  • Registered: ‎06-15-2011
  • Location: United States
  • Views: 1625
  • Message 30 of 247

Re: X220 with USB3.0, no mSata SSD possible ?

2011-06-15, 1:21 AM

Hope it's ok to post this seeing as mines the tablet version, I have not been able to get the mSATA drive to work and I’m not sure why but here are my thoughts.

 

I have an X220T model: 4294CTO (that’s a tablet i7 with NO USB 3.0) I bought a Renice X3 mSATA (http://www.mydigitaldiscount.com/renice-120gb-k3vlar-50mm-sandforce-msata-pci-e-ssd/) to install and have 2 hard drives, well that was the plan. The mSATA is not recognized; I made many changes in the BIOS with no luck.

 

My drive happened to come with a SATA adapter, so using the adapter I was able to replace the factory drive and have it show up in the BIOS (also was able to format and fully use the drive in this manner) but I was never able to get the BIOS to see it when installed as mSATA.

 

Looking around the web makes me wonder if the pins are different on the drives or on the motherboards, I know Renice has 2 exact same drives just with different pin layouts (from all my research I’m almost sure I got the right one) also a few sites reference this  (http://www.k3vlar.com/2011/04/12/renice-x3-series-50mm-msata-mini-sata/).

 

If anyone has any thoughts I'd like to hear them.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms