Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

10 Posts

12-15-2007

us

7 Signins

80 Page Views

  • Posts: 10
  • Registered: ‎12-15-2007
  • Location: us
  • Views: 80
  • Message 1 of 2

X230 DEAD: 1 beep, 3 beep, 3 beep, 1 beep: tried with NEW RAM & fails

2017-07-14, 0:15 AM

My X230 gets very little use since I bought it in 2012... sometimes no use at all for weeks at a time. Yet the system board failed, as did a replacement, and now the third board seems to have failed. On startup I get 1 beep, 3 beep, 3 beep, 1 beep and a blank screen.

 

I tried the existing RAM stick in both slots: no start

I bought and tried a NEW stick of RAM from Crucial in both slots: no start

I tried both sticks in the slots at the same time: no start

 

Other than another bad system board, what could it be?

 

Where can I get a system board that might last?

 

By the way, at the same time I bought the X230 I also bought a T530 that gets gallons of heavy use almost every day and never had a problem that I didn't cause myself.

 

Reply
Options

4486 Posts

07-24-2013

Switzerland

13287 Signins

379573 Page Views

  • Posts: 4486
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 379573
  • Message 2 of 2

Re: X230 DEAD: 1 beep, 3 beep, 3 beep, 1 beep: tried with NEW RAM & fails

2017-07-14, 6:19 AM

Try removing the hard drive, wlan and wwan cards.

 

If you're also sure that there is no supervisor password in your X230, disconnect the BIOS battery (the small yellow one) for around 30 minutes. Then try to boot again.

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All