cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gallilaw
Blue Screen Again
Posts: 6
Registered: ‎12-15-2007
Location: us
Views: 565
Message 1 of 2

X230 DEAD: 1 beep, 3 beep, 3 beep, 1 beep: tried with NEW RAM & fails

My X230 gets very little use since I bought it in 2012... sometimes no use at all for weeks at a time. Yet the system board failed, as did a replacement, and now the third board seems to have failed. On startup I get 1 beep, 3 beep, 3 beep, 1 beep and a blank screen.

 

I tried the existing RAM stick in both slots: no start

I bought and tried a NEW stick of RAM from Crucial in both slots: no start

I tried both sticks in the slots at the same time: no start

 

Other than another bad system board, what could it be?

 

Where can I get a system board that might last?

 

By the way, at the same time I bought the X230 I also bought a T530 that gets gallons of heavy use almost every day and never had a problem that I didn't cause myself.

 

Community Moderator
Community Moderator
Posts: 3,629
Registered: ‎07-24-2013
Location: CH
Views: 528
Message 2 of 2

Re: X230 DEAD: 1 beep, 3 beep, 3 beep, 1 beep: tried with NEW RAM & fails

Try removing the hard drive, wlan and wwan cards.

 

If you're also sure that there is no supervisor password in your X230, disconnect the BIOS battery (the small yellow one) for around 30 minutes. Then try to boot again.

 

-

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png
Top Kudoed Authors