Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

5 Posts

12-24-2019

Portugal

3 Signins

44 Page Views

  • Posts: 5
  • Registered: ‎12-24-2019
  • Location: Portugal
  • Views: 44
  • Message 1 of 3

X230 WAN Problem

2021-03-29, 23:42 PM

I have a X230, that had no Wan board, since I had another X2XX laptop with a Gobi Wan board I instaled it on this X230, at first it worked fine, after a few days the laptop, sometimes on restart, it says that I have anauthrized board, but it continued to work, after a few months it detects the SIM and signal, but it is looked, windows can't use it ecause it's looked. How can I unlook the Sim Card? how can I update the status of the laptop so de Gobi Wan Bord is accpted?  

Reply
Options

3320 Posts

01-08-2021

Philippines

261 Signins

16770 Page Views

  • Posts: 3320
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 16770
  • Message 2 of 3

Re:X230 WAN Problem

2021-03-30, 19:54 PM

Hello TitoPt,

 


Greetings

 

 

One thing worth trying is to load the BIOS default settings, be sure to save and exit.

You may also check this related thread from the forums:
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X220-WWAN-quot-turned-off-quot-Whitelist-on-card-detected-read-on-Sierra-Wireless-MC7304/m-p/3915695?page=1#3916036

Let's also wait for the comments of fellow users who might've tried this before.

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

478 Posts

05-28-2017

Canada

545 Signins

3603 Page Views

  • Posts: 478
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3603
  • Message 3 of 3

Re:X230 WAN Problem

2021-03-31, 2:56 AM

Most Gobi cards I have seen are locked to a specific carrier

 

 

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All