English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

05-15-2014

UK

1 Signins

50 Page Views

  • Posts: 1
  • Registered: ‎05-15-2014
  • Location: UK
  • Views: 50
  • Message 1 of 1

X230i VGA port while docked

2014-05-15, 12:31 PM

Hi,

 

I was wondering if anyone can help me with a problem I'm having.

 

I have a Thinkpad X230i laptop which is used in a docking station. The monitor is plugged into the docking station using the VGA port. There seems to be a slight issue with the laptop's port that allows it  to dock that is causing wavy lines to appear on the monitor. I've tried a different monitor, different cable and different docking station and it's definately that. There is a vga port on the side of the laptop, when the laptop is undocked I can use that port to connect the monitor and the picture is clear and there's no wany lines.

 

My problem is as soon as the laptop is back in the dock that port seems to become unavailable, the monitor is still plugged into it but it just won't display onto it. I've tried various different detecting of monitor and screen settings but I can't seem to get it to use that vga port instead of the one in the dock. Does anyone know a way to get it to use the laptop's internal vga port when docked? Any help would be much appreciated.

 

Thanks,

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete