English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

02-19-2009

Sacramento, CA.

8 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎02-19-2009
  • Location: Sacramento, CA.
  • Views: 60
  • Message 1 of 2

X240 AMT issues

2016-05-31, 20:16 PM

Servicing a X240 laptop, m/n 20AMS0G10F, came in because of no AMT option available in the bios. Called Lenovo Tech Support, case#304TQ58, and replaced the system board. When laptop first powered on noticed AMT option was available, set the time and date, rebooted and ran the Maintance Disk ver 1.86, after input of the s/n and m/n rebooted the laptop and AMT option is now gone.

Called Lenovo Tech Support again and was told to replace the board again, replaced the system board, powered the unit on and checked, AMT option was present, input the time and date, rebooted and ran the Maintance disk again, input s/n & m/n, reboot and again the AMT option is gone.

Any AMT experts out there? Any way to bring this option back? HELP! Have another that had the board replaced, has AMT now but afraid to run Maintance disk.

 

Reply
Options

7504 Posts

09-04-2014

SK

32272 Signins

1188450 Page Views

  • Posts: 7504
  • Registered: ‎09-04-2014
  • Location: SK
  • Views: 1188450
  • Message 2 of 2

Re: X240 AMT issues

2016-06-02, 18:36 PM

Hello jhd95842,

 

I would suggest you escalate this through your AWSP channels; they will be able to pass it on to the correct team and have the issue investigated.

 

Andy

 

English Community Administrator
Lenovo eServices

Please remember to come back and mark the post that you feel answered your question as the solution. 
Did you find a post helpfull? You can thank the member by awarding them Kudos
 

Please don't ask me questions by Personal Message; questions belong in the forums.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save