English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

09-29-2019

US

23 Signins

104 Page Views

  • Posts: 2
  • Registered: ‎09-29-2019
  • Location: US
  • Views: 104
  • Message 1 of 3

X240 WLAN (wifi) adapter not detected after WWAN adapter installed

2019-09-30, 0:25 AM

Hi, everyone

 

I just purchased anWWAN adapter (EM7355 FRU:04X6038) and installed it to my X240, the WWAN adapter was recognized by the system (Win7 professional 64bit) after installation and correctly displayed in "Device Management". However, the WLAN (Wifi, Intel AC7260) adapter was no longer detected in the system, therefore I have no wifi access. I logged into my BIOS--> Security -->I/O port access,  the Wireless LAN turn on/off option was still there.

 

Could anyone here give me hand on addressing this problem?

 

 

 

 

 

 

 

Thanks

Eric

Reply
Options

1815 Posts

08-02-2018

US

697 Signins

10126 Page Views

  • Posts: 1815
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 10126
  • Message 2 of 3

Re: X240 WLAN (wifi) adapter not detected after WWAN adapter installed

2019-10-31, 17:19 PM

Hi Ericrc! Welcome to our forums community. We tried checking the part number: 04X6038, we can't seem to find it under the list of compatible wireless adapters. You can refer to the links below:

1. X240 Laptop (ThinkPad) - Type 20AL: https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x240/20al/parts/display/compatible

2. X240 Laptop (ThinkPad) - Type 20AM: https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x240/20am/parts/display/compatible



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

12647 Posts

06-06-2011

RU

17732 Signins

175265 Page Views

  • Posts: 12647
  • Registered: ‎06-06-2011
  • Location: RU
  • Views: 175265
  • Message 3 of 3

Re: X240 WLAN (wifi) adapter not detected after WWAN adapter installed

2019-11-01, 10:32 AM
Disable the wlan adapter in the BIOS Setup, remove it from the system, load and save BIOS default settings, insert the wlan adapter back, load and save the BIOS default settings. Of course, perform any manipulations with wifi adapter once the internal battery is disabled in the BIOS Setup and AC charger and external battery unplugged.

The issue you've faced with I met earlier with x1c of the same generation, i.e.2014 year



x220 • Gobi 2000 3g | hdd, msata ssd, wwan, wifi, gps -- unique hand-made config
ThinkPad 25 Special Anniversary Edition. #Retro. Signed by D.Hill
T470p | X1 Carbon Gen3 | Miix 2 10" | Yoga Tablet 2-1050F (Android) + BT Keyboard
ThinkPad Stack • 2.4/5 Wireless Router, HDD 1 TB, BT Speaker, Power Bank, Mobile Projector

Do it well, worse becomes itself

Communities:   English    Deutsche    Español    Portugues    Русскоязычное    Česká    Slovenská    Українська   Moto English

Browser Search to find the answers in the Lenovo and Moto Community
Использование поисковых сервисов Интернет, чтобы найти ответы на форуме Lenovo & Moto

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete