English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

58 Posts

10-29-2009

United States of America

65 Signins

401 Page Views

  • Posts: 58
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 401
  • Message 1 of 2

X240 fan running more frequently after ssd upgrade

2015-08-30, 18:42 PM

Hello everyone,

 

I just upgraded my X240 from the HGST 500gb HDD to a Samsung EVO 850 SSD. I did a clean install of W10.

 

While things seem to be running ok, I noticed that the fan is running more frequently and at higher RPMs (louder) than it did with the HDD. Is this supposed to be the other way around? Does anyone have the same issue? Any solutions to this? Any help is much appreciated. Thanks.

 

Benno

X230
x200
T410
X240
TP Tablet 2

Reply
Options

58 Posts

10-29-2009

United States of America

65 Signins

401 Page Views

  • Posts: 58
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 401
  • Message 2 of 2

Re: X240 fan running more frequently after ssd upgrade

2015-08-31, 22:20 PM

Bump.

 

This is getting really annoying. I have an x230, with the same drive, and ever since the upgrade it has been running like a charm. I haven't even heard the fan once. In contrast, the X240 qets loud within a minute or two of starting.  What gives? 

 

Again, any help is greatly appreciated. 

 

Roberto

X230
x200
T410
X240
TP Tablet 2

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms