English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

58 Posts

10-29-2009

US

65 Signins

401 Page Views

  • Posts: 58
  • Registered: ‎10-29-2009
  • Location: US
  • Views: 401
  • Message 1 of 2

X240 fingerprint reader does not work after standby or lockscreen

2015-01-31, 22:02 PM

Hello all,

 

I have a new X240, and the fingerprint logon no longer works after the computer resumes from standby or from a lockscreen (screen saver). I have checked other solutions here and in other sites, namely:

 

1. unchecking the power option of the fp reader in device manager,

2. and switching the 30-day standby in Lenovo Settings

 

Neither of those solutions have worked. I have the latest BIOS and FP driver versions. I made sure the the FP was enabled in BIOS, and I even switched the settings to allow internal FP reader only. Still, the FP will only work when I first power on the laptop, but not after resuming from stand-by. I have checked in Device Manager after manually entering the password, and it says that the FP is working properly.

 

I am at a loss, and I want to exhaust every possibility before I call tech suppport. Any suggestions would be appreciated. 

Solved! See the solution
X230
x200
T410
X240
TP Tablet 2

Reply
Options

58 Posts

10-29-2009

US

65 Signins

401 Page Views

  • Posts: 58
  • Registered: ‎10-29-2009
  • Location: US
  • Views: 401
  • Message 2 of 2

Re: X240 fingerprint reader does not work after standby or lockscreen

2015-02-01, 0:29 AM

Fixed.

 

I normally use System Update to check for newer versions of Lenovo software. SU didn't catch that there was a new version of FP reader. Just to be sure, I doublechecked on Lenovo's website, and lo and behold, there was a newer version of the FP reader. I had to download it and manually uninstall the previous version. It's fine now. However, I don't understand why Lenovo does this - why does SU not catch updates? It's not the first time that this happens, by the way, nor is it limited to this laptop (I own or have owned a T60, X61, X200, X201, X230, T410, and now the X240). 

 

In any event, the FP is working properly now. I hope this helps someone else. 

X230
x200
T410
X240
TP Tablet 2

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms