English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

11-06-2018

US

3 Signins

29 Page Views

  • Posts: 3
  • Registered: ‎11-06-2018
  • Location: US
  • Views: 29
  • Message 1 of 4

X240 shuts down in Windows or boot up, but never in Diagnostics

2018-11-06, 19:05 PM

I have a ThinkPad X240 that shuts down at login, during login to Windows 10, or just after logging in.  I have run a complete diagnostics (from the bootup screen) and it will pass all of those tests, including the extended tests.  It will stay running for several days on the Diagnotistics screens, but as soon as I reboot into Windows - it will shut down sitting at the login prompt, during login, or just after logging into Windows 10 Pro 64-bit.

 

I have done the following troubleshooting:

  • swapped out RAM
  • tried removing both batteries as well as either battery
  • swapped out proven good batteries (from other laptops)
  • swapped out multiple Lenovo OEM AC adapters (65 & 90 Watt)
  • combinations of all of the above
  • removed the original hard drive & installed blank, new SSD, & installed Windows 10 Pro (1803) from bootable thumb drive -still powering off after install
  • booted onto the latest Lenovo BIOS install CD and updated the BIOS, then got it to boot into Windows for a short time and installed all Critical & Recommended drivers, etc.
  • rebooted and back to the "power off" problem
  • reset the BIOS to original factory settings
  • removed the heat sync on the processor, cleaned all of the thermal paste with rubbing alcohol, reapplied new paste with plastic squeegee, & reinstalled heat sync
  • the laptop does not appear to overheat or feel hot. The fan comes on when it powers up, then turns off for a while, but turns on if needed (like when it was in Diagnostics)
  • last thing I did was order a used/working motherboard from eBay (waiting on it's arrival)

 

Any other ideas?

 

Thanks.

Reply
Options

3909 Posts

12-11-2015

US

4402 Signins

49697 Page Views

  • Posts: 3909
  • Registered: ‎12-11-2015
  • Location: US
  • Views: 49697
  • Message 2 of 4

Re: X240 shuts down in Windows or boot up, but never in Diagnostics

2018-11-06, 20:47 PM

What if anything is recorded in the Windows Event Log, and does this happen when is Safe Mode?        If it does not occur in Safe Mode, I would suspect a bad driver as the cause, and that it might be actaully blue screening, even if it is not displaying the blue screen itself.

Reply
Options

3 Posts

11-06-2018

US

3 Signins

29 Page Views

  • Posts: 3
  • Registered: ‎11-06-2018
  • Location: US
  • Views: 29
  • Message 3 of 4

Re: X240 shuts down in Windows or boot up, but never in Diagnostics

2018-11-06, 20:51 PM
Yes, sorry, I forgot to add that.. I did try Safe Mode several times and it shuts down in there, too. There is nothing in the log files because it completely shuts off and does not say anything in there, but "loss of power" or similar. I will recheck them again later today.
Reply
Options

3909 Posts

12-11-2015

US

4402 Signins

49697 Page Views

  • Posts: 3909
  • Registered: ‎12-11-2015
  • Location: US
  • Views: 49697
  • Message 4 of 4

Re: X240 shuts down in Windows or boot up, but never in Diagnostics

2018-11-07, 0:37 AM

Well if it shuts down in Safe Mode that pretty much rules out drivers, and with all the other things you have already ruled out, I think you are on the right track replacing the motherboard.     

 

Best of luck,

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete