cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
StanFan
Paper Tape
Posts: 6
Registered: ‎12-29-2011
Location: Home office
Views: 3,129
Message 1 of 9

X240 will not boot after latest bios update

I bought windows 8 .1 machine from factory. Then I had local shop install 8.1 on larger ssd. I just performed latest bios update and now machine will not boot. I am sure this is uefi related but I am not knowledgable in that area. The boot parameter returned to me by the shop was "legacy only" and secure boot was disabled.

Lenovo Staff
Lenovo Staff
Posts: 5,304
Registered: ‎10-29-2009
Location: NC
Views: 3,120
Message 2 of 9

Re: X240 will not boot after latest bios update

When you say "will not boot", can you let me know exactly what happens?

Does green LED on power button come on?

Do you see the ThinkPad logo screen?

Can you press F1 to enter BIOS setup?

 

StanFan
Paper Tape
Posts: 6
Registered: ‎12-29-2011
Location: Home office
Views: 3,097
Message 3 of 9

Re: X240 will not boot after latest bios update

Yes to all three. Boot does not seem to see bootable media. I land at a screen that shows two boot options. 1) windows boot manager and 2) my ssd. When I select my ssd I return to the same screen.
Lenovo Staff
Lenovo Staff
Posts: 5,304
Registered: ‎10-29-2009
Location: NC
Views: 3,080
Message 4 of 9

Re: X240 will not boot after latest bios update

It means that the SSD is not bootable.

What brand/model SSD did your shop install?

I recommend that you take it back to the shop that installed the new SSD and ask them to support you.

StanFan
Paper Tape
Posts: 6
Registered: ‎12-29-2011
Location: Home office
Views: 3,068
Message 5 of 9

Re: X240 will not boot after latest bios update

To be clear.. This is a Lenovo issue. Twice now I have manually installed windows 8.1 and rebooted at will. In both instances when I updated the bios (now at 2.19) I could not boot again. I think that this is due to the fact that my manual installs were not uefi compliant, which is what the bios updates. It makes changes in the firmware that do not allow subsequent boot of my system. Between the first and second time this happened I had my ssd thoroughly tested.
Retired SuperMod
Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Views: 3,054
Message 6 of 9

Re: X240 will not boot after latest bios update


@StanFan wrote:
I bought windows 8 .1 machine from factory. Then I had local shop install 8.1 on larger ssd. I just performed latest bios update and now machine will not boot. I am sure this is uefi related but I am not knowledgable in that area. The boot parameter returned to me by the shop was "legacy only" and secure boot was disabled.


Since doing the BIOS update are the settings still as you noted above?  You also didn't mention which SSD is now installed in the system.

 

Just as an aside, installing Windows 8.1 in legacy mode isn't exactly optimal.  Were there any particular reasons for this? Just being curious.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

StanFan
Paper Tape
Posts: 6
Registered: ‎12-29-2011
Location: Home office
Views: 3,045
Message 7 of 9

Re: X240 will not boot after latest bios update

Andy, I have a samsung 840 ssd (512 gb). My problem was I wanted that disk which was running windows 7 previously on the new x240. This was a much harder trick for me than my windows skills were prepared for.

Finally my boot parameters are legacy only and secure boot disabled. Of course I have tried a variety of combinations to try and recover. My plan today is to go to a Lenovo Service center and have them install factory 8.1 which I imagine will wipe the disk.
.
StanFan
Paper Tape
Posts: 6
Registered: ‎12-29-2011
Location: Home office
Views: 2,973
Message 8 of 9

Re: X240 will not boot after latest bios update

This resolved with a replacement of the cable to the SSD and the system board.

oplacheno
Paper Tape
Posts: 1
Registered: ‎05-07-2014
Views: 2,516
Message 9 of 9

Re: X240 will not boot after latest bios update

Also dont want to boot! Button light green, then beeeep beeep beeep ... beeep beeep beeep ... bep.. Thats all. Vents working!

Check out current deals!


Shop current deals

Top Kudoed Authors