cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 11,108
Message 1 of 13

X240 with 7260 ac, the bluetooth not working.

in win8.1 x64, X240 with 7260 ac, the bluetooth not working.

X240 A02V00 + 04W3830 N Intel WP2 BGN,working normal

X240 A02V00 + 04W3806 N WP 7260 11ac, the bluetooth not working (wireless is ok)

using the latest IntelBT[grwu04ww]3.1.1307.0362 WIN8.1 X64.

 

anyone can help me? thks a lot.

Travelin
Paper Tape
Posts: 6
Registered: ‎12-16-2013
Location: Maryland, USA
Views: 11,059
Message 2 of 13

Re: X240 with 7260 ac, the bluetooth not working.

I believe the X240 is shipped with the Bluetooth radio turned off.  To turn it on try Fn + F8.  That should bring up a screen that controls the power settings for the wireless radios.  If the bluetooth radio status is off, click on the button to the right to turn the radio on.  That should enable bluetooth on your laptop.

 

If the bluetooth radio status is already on and not working then a call to tech support is in order.

gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 11,043
Message 3 of 13

Re: X240 with 7260 ac, the bluetooth not working.

hi, Travelin:
there not FN+F8 in win8.1
now there x240 bois 2.16 anounce:
[New functions or enhancements]
- Added support for new wireless devices.
- Enhanced SKU Number in SMBIOS type 1 structure (System Information).

perhaps bios 2.16 can fix the new 04W3806 N WP 7260 11ac BT ?
do anyone know ?
Travelin
Paper Tape
Posts: 6
Registered: ‎12-16-2013
Location: Maryland, USA
Views: 11,033
Message 4 of 13

Re: X240 with 7260 ac, the bluetooth not working.

Sorry, I'm using Windows 7 and that's how it works on my X240,, thought it would be the same on Windows 8.

I suggest you call tech support.

gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 11,008
Message 5 of 13

Re: X240 with 7260 ac, the bluetooth not working.

google: FRU 04W3806 ,find:

x240s_fru_bom_20130717 ,there is 04W3806 7260ac!!

but:

x240_fru_bom_20131008, there is not 04W3806 7260ac!!

x240s_fru_bom_20131010there is not 04W3806 7260ac!!

 

is there any lenovo man can tell me:

if the X240 support 04W3806 7260ac ???????????

 

shxxx

gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 10,961
Message 6 of 13

Re: X240 with 7260 ac, the bluetooth not working.

did anyone have solved the 7260 11ac bluetooth problem?
or have the same problem ?
gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 10,906
Message 7 of 13

Re: X240 with 7260 ac, the bluetooth not working.

update to latest bios 2.17 , and driver, bluetooth still not working.
gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 10,877
Message 8 of 13

Re: X240 with 7260 ac, the bluetooth not working.

I have contacted thinkpad tac many times, they are ambiguous.There's no way I find that is intel's problem.
This is intel low-level boring problem.
I think if intel solves this issue, shoud transfer the solution to lenovo thinkpad.
https://communities.intel.com/message/223639#223639
gordon_lee
Paper Tape
Posts: 12
Registered: ‎12-26-2013
Location: gz
Views: 10,876
Message 9 of 13

Re: X240 with 7260 ac, the bluetooth not working.

this issue first reported with Intel® NUCs
https://communities.intel.com/thread/47530?start=0&tstart=0
mariobros
What's DOS?
Posts: 1
Registered: ‎09-03-2014
Location: Poland
Views: 9,998
Message 10 of 13

Re: X240 with 7260 ac, the bluetooth not working.

Dear all,

 

First of all, I would like to say hello to all of you as I have just joined te community. 

 

And now to the point.. As I am not very sure whether this bluetooth issue has been officialy resolved for x240 with Windows 7 or not, I am posting here my fix to that. Basically, after I had studied tons of posts posted on various forums I eventually stumbled onto a very interesting discussion about older Intel drivers for Intel 7260 and that they are actually the fix to the problem. The discussion was about driver version 3.1.1306 driver version which solved the issue for many people. I tried this myself and... it failed. The bluetooth tiny blue icon has appeared, but then something did not install correctly and I ended up with the Error 43 issue agan. But because that was sort of close (the bluetooth icon was at least visible for a while), I decided to find some other older driver versions, newer than the 3.1.1306, but not too much. Then I found the 3.1.1307 downloaded from DELL website:

 

http://downloads.dell.com/FOLDER01788871M/5/Intel_BT_3.1.1309%20PV_WIN7_64BIT_ALP_setup_ZPE.exe

 

Then I tried to instal it and, yup, hurray, it works. The icon does not disappear, there is no trace of Error 43, I have already tried to send some photos from my mobile phone to the x240 via bluetooth and it did work too Smiley Happy

 

Apparantly these Intel poor developers "improved" the earlier versions of the driver to the point that they refuse to work with their own bluetooth adapter. Now they keep providing newer and newer versions of the driver yet non of them fixes the problem for x240 users. This also means that the hardware is absolutely fine, this is developers who are responsible for our problems.

 

I hope this helps!

Regards,
Mariusz

Check out current deals!


Shop current deals

Top Kudoed Authors